UG WsRl Al s wdl A W Wsallani WRAAL AR 5L W) Yaod Asi A4 B,
Glofl ¢ (Slen) A wdl ¢ () golloan decull sirdl usu o Aa-d) ws Ved o Walle.
o) o 321, Yol A [RAY L Aa-l vie aumari 2ud 8. 3w unD axd 2l AREB Qe

Jal-aRl sadl Ban) w9 SR Q2 oy A 2usls a3yl alsaar) dsifd Yaed sl
R4 wlBrd udvi M.

Sellni Heid afellz sl (Basic worksheet operations in Calc)

Jedis sl Fal ¥ Al vy swd Wz vedl, WialleAl AU R, save as VLA A3 wull
Addlled -un slead, adalled un oigad, s addlle G/ g2 Rl 493 Wsalle vaw adll
AR GUR ARaR adl WBwA) B, . Qeusmi Wl WAl wal s D,

Adl £3UAY birldd) {Creating a new document)

oul} dd OpenOffice.org Calc R[M{AL vlel 1 AR A WUY A5 Ad) (budl) sacldy wlal,
o ddl uydaiel ¥ 2w sy Guyldl 3 R QM A dul aR d2ells Rl avll i dl ad
ol ~idl Bz edldx vildl a)l @l Adl kel srudy viddl w2, W2d ¥ IR Al vdaal
we (A ol Buisdl s :

e A4HR GurYl File > New -> Spreadsheet Wit
e CTRL + N goidl, el

® Ul Gur-L Al 2ok GuRYl New Document USAA Gu [Bas s uq Asallz wiie
s, 8- (dodlni safda) 2usl 6.3 sidian wwd 2eud,

2 & 6@ untitled 1 - OpenOffice.org Calc

File Edit View |nsert Fgrmat Tocls Ppata Window He

| 5 = & | S |52

10 sl & 4 A

Presentation
Drawing - l

HTML Document B C
XML Form Document
Master Document

Formula
Labels
Business Cards

Templates and Documents

6

suhld 6.1 : Al Wiellz vdaw w2 WSHA (icon)

g dil QS ] Baallz vlel 19 A A du 8L Aadl adl qdflz WA B; B A dN &5d AL WiHidl
alfRiet w2 2oy wlEl dlu Fui wdl ¢l A Gloll ¢Au g (308) €l B, d wswL 51 WALl
Bra-l R elue s2a 22 565 dd o adellz wa Waallz viel asy o v ol

Fellui ag ARBA wA gARa 97



A ewd IRl srdza qsll ol A wlell usy, 2wl wdell Qanl Anax el wdl sda
Aol open wuzd Ml ¥ Wl el Al {lA 2wl S :

e Wit s File 2> Open

® Open Juddl ollsunl YdMARd Sleauidll & wiry Dy feauiall andl 233l s15a waie L

o v Bul Open sled Gua [Ris A yol s

ey [Aseuni, udal dil swieanl o3dl sidd ) 512l usdl 1 veuen yud IRl Ws2dwl dn v,
® Places > Documents §gd (I Documents 1R Blel

o awsl 3 Vsl §1dd Wi 54 Ad vidl

A 6w Rudal uidin wqudd uRL dd Al siSd Wl + whl dl Gopgell wal (search)
Q sfad N wsl Bl v A 2w Rl w3l sdadl eoul i Wwe A QR 2w YRR
vis, Gualell B,

o R 620 Gou A-ui eulod WA Places > Search for Files w2 2,

® I di Search for Files (Y20 2uslQ 6.230 WGU dlRl Faul) Gu (s 5A 6l AR s1da-ll
WRAL yeod 2s qudlol ollsu Wl Gu uelid 1l 2 RN s1fad A, ¥ el s154
bl §u dd i ud 1WA ndadl vieadl deedls wRAA wwda i B, Wwud Bed
gdanl Ya-aiRl sl adlv Fd dedls dilv Q ua s1Sad Dl adll i, wgl 6.240
dluellal Mgy sad R 2wl As ol i,

® Search for Files Jueldl olisucl Name contains: 3 §15d Yol A el <l Q3L eual
slud 52

® ¢d Find o2+ GWR [Ris R\

s 6240 3 widizl wRA ealon B, Wball w uBuwe wRA §ia-dl As wd d welld
RA. dl sda vlaal w2 Rl 4154 Gu GUA Gudlal ST sud (Bas s

43 Applications _ System | © ©® @ search for Files

P Home Folder |§

T Desktop
File System
' Documents

P Music
R Pictures

ﬁvim wble optrons | Date modified less than v Add
¥ Downloads
@ Computer
BB 24 GB Filesys
BB 52 GB Filesys
B network
Connect to Server.

FVE—

Locate documents and folders on
this computer by name or content

¥ [ [Chapter 6 data editing ...

wyld 62 : e1fa dlwa wedl luulad uRam

98 su223-utAU : 10



Asefla-dl AAL 52w oy 53l (Saving and closing spreadsheet)

2100061 ReUAUL . A idl £cAY WAL Ul ExldY Aal WS F Qul Yru-ap we Bl
gcldyd dd wiewr YL 1Al B, vieal ercudoml Ws auid s yel wd wn Hed dul sl
WRaddldl A Rl dud wR W B, A ual 2L dpuddld uesadl W2 sial WRad-Alel aidar
Aud sl N A 8.

VG U5 5 cdelledl AL 59 Al LRl A sioid 2l s edl adslledd Age R W Wl
M) : File 2 Save. o dd cd¥l ey ol AUHAl ¥ 2nadl usidl s16a a3 AL R
$39cl &l dl il Save as [Aseuq ud wie 53 s 9L AHdl UG eusn WG, A aX Biellenl
udel i dAS S Ol s1fard AM B AR AL SR WU dHA ypdl

¥ §d vddl & (ddiid) A oY sal HR File > Close Uz Wil A dd Seal 361
s o 2l QU dl IRl dud &fd o sRdl Yddl slSadl ¥ sKadl Ay day .

afelll [QRAY biﬁllaﬁl({r\iﬁa)‘-li S (Saving worksheet in different format)

yell ydMuiRa A, Vel ods vigesid WA §15a WL Au 2 B, WA Jedis s16arazu
(eitue)-l wel ses 6,130 2wl B,

P ERC TR vindoL Q9+
ODF Asalle ods OpenOffice.org calc §ii2
ODF d:dllz 2wde ots ol Wldllz 2wde quile
dBASE dbf 2L a4l stile
wles CSV csv syl Budl anedr wddl wbzs s184;

wid RN sl g1dda RRY Weumdl wlRdl
ARx%Y W2 quay B.

HTML elde html ot S guile

(OpenOffice.org Calc)

yauel (W3ea) exdidy pdf Al awd quag sile; w s yaw
s{41Rel edcldoyd Raeudl Adsi(Adobe)q siile 8.

Rl NsAd 2007 XML xlsx BHRNUABEA 2007/2010+0 Dsalle

wssRilse Wsda 2003 xls AuAAAEA 20030 Vsl

fres 61 : [fRa sufa silz 3w AlsdlleAl Adue 59 asw
Bllledl vy g8 siilenl UUS AL W2

® Ayud File 21l ussl Save (3 ¥ eacldx-ll 210U6 ¥dle sil dl) vl Save As Rsen (vjeal wA
22UG AAS 54 eacldy HI2) uAe SR

o Wl 634 sulon wwd file type A (RER) el

sl 321 AREa A giEllBa 99



File Edit View [nsert Fgrmat TJools Data Window Help

2 L 4 R z 1
® " N ARl (P v B ‘@ wrw i
w»
1 Name Untitled 1 '—J
A gE—[—F
1 | Saveinfolder: | ‘Documents X
3 1
+ Browse for other folders
3
4
3 Save with password
o
T
8
9
10
Cancel Save
- 15 =SS J
W > w'\sheet1 (EFeez FShests 7 || - -1
[sheet1/3 || Defaulk ] I[soll 1 | Summ=0 e o @|[1568%]

susld 63 : file type A wag
o s 644 eaulon Wil ¥l afe fdledl uaeoll s

Name: Bill

Save in folder: \4_‘Documents v

+ Browse for other folders

— File type: HTML Document (OpenOffice.org Calc) (.html) {

-

Text CSV csv

HTML Document (OpenOffice.org Calc) html

Microsoft Excel 2007 XML xlsx

Microsoft Excel 2003 XML xml Ie

Edit filter settings

Cancel Save

13
vigld 6.4 : gfat unedl uieol srdl

® Save t2+ [Bas 59l sifa-l AAe LR
afallad -ux 2 491 6184 (Renaming and re-colouring worksheet)

WU WANGAU UsRERML ReA ol GuR ue [BRis s afile wale s afalled A o e
ol Wl il vAs afelle dwdl WA DU dl A gadidaHl WA AWEA W2 A DY Ay
(@A L) v ay AR B, addlled A seadt w2 A wud Busd s

100 SRY2-WYA : 10



o el afeflenil AS ua s da-dl wdesll s,

® ¢4 Ul ¥ : Format > Sheet > Rename

o Uellld Rename Sheet Judldl ollsuil «d U elvd s
e OK ot goudldl yRad-lel s s

Bitell A=y [Qseu3 o2 26t GuR caldai afalleni Azt Gur Ade Fs s34 A ealeut W38 Rename sheet
[@seu yaie 5. 20 [@Asey A ad UG vy ©), w1 Bu 3 aeudd & ¢

o auid ¥ afefled -y siead du A dle wie ) wie Nl A2 adade wddl 2wl (ude
WALEHBL wd)

o qd dlz2 Gur U2 (Bay 4. vyl 6.540 eulan W 314 Glof A uelid ad dAxiel Rename sheet
Rsen urle 42, 20l 3ugl 6.5+ Heunl @orlRA SR Bg g, JudldL ollsn Tuuy .

o ¢ l2Ad Aq un L

2 © ® Untitied 1 - OpenOffice.org Calc

File Edit View |nsert Fgrmat TJools Data Window Help
L LR R z »
® " TN & &S R R~ | @ wz w "
§| | Liberation Sans B (o ful A 4 A | ] % %3 |l ;
I fw X = | = " |
i | q
A 3 T © ® ® Rename Sheet [J -
1 | Name .
I | ','_:I |
: ' |
3 | ©Heip K cancel ISQ“ l

Insert Sheet

Delete Sheet
Move/Copy Sheet *
Select All Sheets

Tab Color...

Cut
Copy

wil 65 : dlz 20 a3 abelled -um wgag
afellz 2wl 331 ©lgddl (Changing colour of the worksheet tab)

adaflel 201l 0L olgdal W2 vgll 6.6+ eulen WA U g5 adelleqt U G USe (Bus
s34 Ul Gur uelld Gou Al Tab color 3U2Y WAie sl W B, 2wupl W 23 sl RAY
Dhiall s 2o we Doy WL we KA W B,

Salui Y21 ARBaL A iRy 101



2 @O untitied 1 - Openoffice.org Calc

A "N »

& " [ = ]S~ Bl S o ) e i
& | Liberation Sans B o i A 4 A | | w S o# | "'
. |

|

. . ot
| L IEmll L sumee  j[e-—— o @][100%]

2wyl 6.6 : afellz Znd o sgadl
afellz Gddl wA & 43¢l (Imserting and deleting worksheets)

al el ¢l ¥ usllar wys QMDD Aifid o 2 emd e w2 kel au Y wami
siadl 2 afelz yadl <ol suan AR, wud aurill adillz GRRl WQ 8. eld. 5 Wi,
g & wdsmddl Renedlildl uwin ou B, eis oo w2 sl @oRludis orilagd B, 2 Gelgaral
wia afyfle dlu A ay Susdlly B; els afalle qudls wadl wadl aaluas . glile sl Blslleui
A 2 glan GAF wna B, ydusd oeel uny 8 uAd Aaqd AU N way .

Al adellz G w2 1A wad Buad s :

o W Addlledl A ua Ad wde s ¥ ¥ afdleddl wan 3 wesn «dl addle Gl L.
e ¢d iRy 2uY: Insert > Sheet. ¥l Insert Sheet JudidL ofisn Wl Gu uella wdd.
o 2 $-ud 92 (Insert Sheet) duellal olisudi qui-u [sedl omud),

o ddi, 3 BuwA MR suadl W2 OK sed Gur (BRus &3,

awRidl Adl afellz GlRa ARl Gur weuddl Buwald sugla 674 wfa calddl 8.

2@ O untitled 1 - OpenoOffice.org Calc

pile Edit view [

(oot 373 ] [Detour ] — ) ) O e —|

wil 6.7 : srudwui Adl adsllz Glad)

sRy2- A : 10




adl sein afellz 20l wiRed Adl addfle Glaawdl asudl susd wa RAy ¢d. 2 - Guda
A adslle Gl w2 A oeudal woaid WAl :

o Afall2 wiie s dql Gur ude [Rus s
o 3y Qaj A4 wad,

® ¢d Insert Sheet Wit 53

® ol Insert Sheet dualdl ollsy A wsAl

o o3dl [Asedl 2wl OK o2 Gu [Ris 53
adllz g2 sl (Deleting worksheet)

il il s vgal ql adalle g2 s AN WL AS A chdle g2 AL W2 A F R Rl
Su9dl dlu A adalleal olz 2ot Gur ude (Bas R d dusd wsn Busdl wel weuqd. su Rsednisd
Delete Sheet Wt s il (Aseu3zd, did . Wl ey 2wl : Edit > Sheet > Delete

A A slan sall Buwsd (Row and Column level operations)

wys uud 2 afelleni dedls fan ¥ A Gl wzz QR D, A 3 afdfle well A wA Han
YAl ud B ugl B usd B % WA evd s3el Jaidl a2 Jedls vl A 3 San Gl A
e v Rewdni A A san sl e Buad wd afallenl A ud slay 55 A G wdlA
adfl wal g adellewi A (Al ¢An) Glaar w2 A wud sl LR

o ¥ Al G Al A GRaul &u d A A5 25 A4 Wit A

® ¢d ey W : Imsert > Rows

afdlleni slan (Gell ¢da) Gl W2 AA wud sl A -

o ¥ slaudl dofl oyl Adl slan GlRadl QA slanuidl As Ad wie K.

® ¢4 W L : Insert > Column

sianl udmS uA A Gl weadl (Width of a column and height of a row)

@l ol o A (Ul $A9) wel slan (Aol gAN) Asunll Gl WA uglous Hud 8. wd
A Al wrs wRdl avl 9l il well aud oy Aa-dl WA 528 da-dl wldd »ew
u oy B, 2wys AnA J2ais Yol uRRL el wug vaL <ol sandl v vaal A GRS
seaal W2 0w sd s

o sSian()di A ol widl 3w Gur (Ras

o WGUG o oled W €l R adl 3dl Rl oL sA (WA).

Slad wydl A A6 Alssu wu Ml w2 0A wd sl KR

o Slay(A)Hidl A5 uel ANs Ad wie K.

® ¢d 22y W) : Format > Column > Width »u4 Format > Row > Height

o Ul G ¥ qudlol ollsu welld wy Qi Slanedl s wear AN G Sani erudl,
® ¢d OK 824 goud),

B Sudi WM Al g A QL d 1A wud wRe )

Tools - Options - General 2ugla 6.841 sl WAUR duRl ¥3R%A 3ol A adl(General asf)al
YU Wi vidal Rsedl eed),

sl 321 AREa A giEllBa 103



© Options - OpenOffice.org Calc - General

+
+

~ OpenOffice.org

User Data
General
Memory
View

Print

Paths

Colors

Fonts
Security
Appearance
Accessibility
Java

Load/Save
Language 5Settings
— OpenOffice.org Calc

General
View
Calculate
Formula
Sort Lists
Changes
Grid
Print

4

Updating
Measurement unit \Inch : Update links when opening
% = Always

< @ On request

Never

Metrics

Tab stops 0.50"

Input settings
Down

- -

b Press Enter to move selection

Press Enter to switch to edit mode

Expand formatting

Expand references when new columns/rows are inserted
& Highlight selection in column/row headers

Use printer metrics for text formatting

s Show overwrite warning when pasting data

+ OpenOffice.org Base

+ Charts 4 _@(

D
sugld 68 : Sxllui General -u [iseil

A A san R 53l (Deleting rows and columns)

A 2 R we 0 wridal vl @A :

o dil ¥ A g RAU HAdl dld d A GU dd vl

o d A R ude By K.

® ¢4 Delete rows Wie .

il o fd d slan ua g2 530 46 6L Wl 6.940 A A fauq e sl uBud uedq 53¢ 8.

C )
] Format Cells...
Column Width...
Optimal Column Width...

Format Cells...

Row Height...

Optimal Row Height...
Insert Columns

"Defete Columns )"

Delete Contents...

Insert Rows

N

Delete Contents...

Hide
ﬂlde §how
Show

Cut
Cut Copy
Copy Paste

M Paste getd
Sheet 3/3 Default

A 27 glaul g2 sl

2uyla 69 :

104 Fayea-viun : 10



vy Rseuzd, A 3 slan g3 Rl 4R A weudal widivld v

e ANYH SldM ¢Ydl A Rl
® Edit > Delete Cells Wt 53

L Bu 2ugla 6.100 uRs cwlddl 8. 3w RAsar Q) wvel #3Ruld Wl Add WA 2wl
fad vaal A g2 KAl wy 8.

A A glauA wais sl (Selecting rows and columns)

ufl Qoll AN UAE sl W2 SdH AR (column header) GuR [Bs s, dil AS wsa 3 2unll
Gell ¢ idense 4ddl 8. 2 o WA, el W ¢ANA urle s W2 A &R (row header)
Gur (FR1s sA nA el 2wl Wl sAa ddade aldl Aa w4,

[Rous 2B sirad (Freezing a pane)

ol ¥ o afslledi Avsiy A A dandl W sami WA 3 AL fay AR waal
QR ¥l GU euug Wq Al & el 2 dAad Yodka orll Wy B, slan AR ud A &R dlal
g 28 A w2 A e sl s

e oMl fAad &R tAadl wd ¢dadl A4 Axuifl AS As Ad wde s Aau-dl Budl ¥
slan ddal e Audl u ddl el suy-dl slan uwde s

e d¢d Wit N\ : Window > Freeze

A4 uldd (unfreeze) oi-iladl W2 Window = Freeze 212 53] 2udld Freeze [Asey «lurie 5L

© @ @ untitled 1 - OpenoOffice.org Calc

g:re-:{mw Insert Fgrmat TJools Data Window Help

Undo: Delete Ctri+Z e »
, & | [ A .
Repeat: Delete Ctrl+Shift+Y - »
¥ Freiy aﬂ A I %a Dn?, éﬂ. 4
cut Ctri+X _— '
Ctri+C I 1
Ctri+V
pecial... Ctrl+5Shift+V C 1 D | E |
Ctri+A
Find & Replace Ctri+F Delete Cells X
Headers & Footers
hift ¢ ‘ K
S Fill . & Shilt cevls up
Delete Contents Delete tc Cancel
oAt |
: Sheet X . belp !
Delete Page Break .
Plug-in
Mot Sheot3 . - |
[Sheet 3/3 ~ |[Default i sl a1l 1l Sume=0 le e ®l[170%]

vugld 6.10 : A4 g sHa
A4 sall Buwasll (Cell Level Operations)

vl [Aeudl dud Aadi &5 Ad URA avll asny Al auwr 2y, 0 R ks aviel, Ava,
RAN), Yl 3 wiu Aasl Aeol S Ak 20 GUAd al s A4 3 wds Adell WRAAL Ase 3d)
d LRl wd 3dl Ad wAdl A susd um aflwal,
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A4 ude sl (Selecting cells)

GuR osuell WSl Aanl wleRs duuel, Avul, RAN) ol 3wy Aa-l Aeel eva =1 wsu ya
Al 46 uel elviel Sl uddl wuel Adq wie KAl Q. Alddr SR Al aviel AL 4l
Adrl WAL A W2 &5 M dell GuR dg2 (5 529 wedl. d uedl Aani ail evurl s Asal

A4 [ waie sl (Selecting a range of Cells)

A A4 AR ue s W2 A [ARclxl uddl A4 Gu oS Agz [5as 5. WG ag2 (Fas sAA udal
A ule sul uedl G- slert 914 Al R uGA W2 SR Rrdi-l Deal da Y-l s Aax
e Ay cdl Yl 391 5. Bl AN [AdReL o A edaide us ad ul UG sledn 814 €L

GuR Rudell WAL §5d Bsollan-(l ougrii Wal Adq aw, w3 8. A Ad ellay A Aol wdA
Q4 dl did CTRL 4 eould vl W3 8. 2 adid vl adaflz (adalle-t ol A4) weie sl
du dl dil 38R A fan ARl w3vidd sed ¥ Fad B 52q W B, A wA slan-i [l
Il uBl dd [l uaie 530 AN L T3 5 SJA sl Al:B12 aeudlq.

A5 As A8 vdl Ad-U Rl wedll W 52 W2 dd $3d HGA 93 A y A4 Gur As2
Gas s24 W 8.

Ad-d wlRA 28 sl (To delete the content of a cell)

A 25 A4 I Aarl RRARHL Well URA g2 Rl 4R A WL sd s :

o As Ad Al A4 QR wde K.

o A ol Guarll Rellz 4 (Delete) eeudl el Wl GU Ag gudidl oisd welld ad.

o [R5 s aud]l a9 e Ye RlAl Al di wleRs avul 2w sl Su9dl €U dl Text
GuR (Bas &, il W sdl iy uweiesll 2wl a8l el

o gl 6.1130 ealen WA Delete Contents dudloL ollsudl OK ti2d GU Ris 50 ¢l
wiealll YR s

Delete all — -
2 Text Cancel
o Numbers Help

o Date & time
& Formulas
o Notes
Formats

Objects

wugld 6.11 : Aal WRA 26 sawu [ARAy [@Qsed

Al GuR Uelld Sudivl ofisn A v Slad 2w sl ARY Ased Y 5 8. fnes 6.28 Delete
Contents Jludlol olsunl Guasy [Asaldl Wl 2y sidl 8.

106 $222-UUA : 10



Rsen agir

Delete all Qe [ A Rl Ayel WRA e 2 B,

Text wie sal Ad [da Qi wbks avum w2 8,

Numbers Wwie sdl Ad /A4 Rdruidl @vu @ 82 8,

Date & time | Wit s3el Ad /A4 QMY $5d dlb v AHY % 52 B,
Formulas Wit s3dl Ad /Ad RrdiRdill Yol 2 ddl uRBawdl e 3 8.
Notes A 55 Ad W2 A G QU dl w K1 8.

Formats Ad sBIRA (uon)) e R B ya Aadl 2L AW B,

Objects dadl quAAl dredl @ 2 B - ¥ 3 S,

S5 62 : Delete Contents Siudlid slisu-u Guasy [sell
A wlRdui yupA-awrn s (Editing the cell content)

Aaul Wdl RN 3R R (2R2 - edit) W2 #5d A4 Yde 5 A WGA R sog [BRiy
530 R Y KL 2wl YR R snd yel wy o ugl A 4l eoudl

Aa-ll -sa 53l 2 AL AU (Copying and moving cells)

Wdellert Aari s wsiRel 320 A B, Fu 3 Avwy, WRs avig, Wi, gz (uav) i
Aa-) FEd. 0 Ad Al wRA 2Ra B, sk@ ¥ A vids wsiR-l Budl wud 8. A As Aq,
afeflz 3 A4 Rl dsa Al w2 ) yud sl A

o Al B+l «sd LAl S0l Y A Ad [/ Adl oudl [ AaD PR [ adelled we s

® w2 ) : Edit > Copy »u-il Rsel ad Ad uie s34 d«l Gu A2 (s ugl 530 25l 65 uA A
ugdl el Copy Rsen v, wisa adel 21 2usi 2usidl il dodluyi eidaise addl euudl,

o ¥ wyl ladl dsd Al du d WU Al s wA Paste W WML

Paste Wi atiurl Rsad w2 vgl 6.1240 eulen Wl Edit > Paste Special 2wy .

Paste Special ddlol ollsd & HRAM s sl & A« H2 A5 uBRHE) (parameters) 414
8. il yied(lxll wel ey 6.3ul widl 8.

any Qg

1 g5d Wees quuml Ase (paste) &3 8.

g5d Avusll wse (paste) 2 8.

g5 il A uHurll Asd (paste) s B,

s5d YUl dsa (paste) $3 8.

g5 el «is@ (paste) 53 9.

AS Bud waal e siledl «se (paste) &3 D.

N (N v W N

g5 iosedl s (paste) 5 V.

g% 63 ¢ Paste Speciall wigollai)

sl 32 AREBa 2 gl 107
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Insert Fgrmat Jools Data Window Help

Undo: Input Cri+Z

Repeat: lnput  Crel+Shift+7

Cirl+X

Cirl+C

Ctrl+V

& Cuita I
i @ Paste Special

R REEERIE

B [Chapter 6

Syblract

wusld 6.12 : Paste Special U [Asal
Paste Special Bul a3 d3d sidel A4 GuR MR 3dl Ad Az sdl dq Fdaa s ws 6L
AWARB 24 (Autofill tool)
Aadi wund 2 eRal HER WiARd 24 auud 8. [ weudal waal wwd sl s

was A4 AvUL evd S
d udl-l Aauwl A ¥ sian) ARwdl-l v sma .
ol A4 uAe R
Aarl 4= (handle) Gur dse (FRis s

G o2 eoudq Ul SRBA Ad R Y L (D) s
dd uGA o2-l WLl €L

sugfd 61341 ealon YAl Wld d S wsall.

2 8©® Untitied 1 - OpenOffice.org Calc

jnsert Fgrmat Jools Data  Vindow Help

+ S ¥ = L B o
L) c 13 [ G
' [ d 7 T I |
After b

2ug(d 6.13 : AR mAdel 2van

SAY2 /YA : 10



Gu2 weldel 2NAR ARl A AnidR Al dR1F ww vy 8, ¢d ad (A el wud
wadl Fd AMidL S0l WU

Al Al ALl Aval (WA F 1) aull, d-l suy-l Aadl By A4l vy (Uuen Gerganl il
uglel A4 v 3 B) evl, ¢ o Aad Aswd wde £ A udl-il 10 Janl WARA 28 Q
BRAl Hucl S 84 dd WNAA el Avwy Rdaa 2 A s AW Qv B 7

g ey Wl Aell add udal sdl vl FH X

e 10, 20, 30, ...

@ 25, 50, 75,..

® 2 4 5,.

Bl 2d ARl ddl Avadl ses (1*1=1, 2%1=2, ...) ot-udl sl

A dil §5d ws o Aa-ll Qv A HNAGa 2a-dl Gualal 528 dl 1+t WAL vl el Anqal.
s5d QWA 3 Aqui vl wwn AS Ad 3 3 Ad Fin & dl § a7 ddnd Jeaws Aa
WA quil 2 olyel deals Adl ARG A Wt 3 gl

e aeunis w4 [MRUaL 2eu-is (Relative and absolute address)

UG GelgRRnl Rl 35 Aarll Yol s ofl vy Agul A odl. 2 A Aanl Yo avlg
QY v A Aarll Asa 2Rl ofln Al sAN dl Wil Wle Al wUALs(AJ-address) Il
Wdaiy seel \wvl B, (@ 5L wddll Badl Gelgwil wWud d WY &d)

da AlHL A A = C1 B, 2wl xd 3wy ¥ Aa Al da Cl1+l URAA Geduw 3 B; Ned
3 A4 Aldl Al Aa-dl ¢d 9 ad A4 Al Asd A4 Bl 53 dl A4 Bl d-uel ol Aa
Bed ¥ DIl Méu 5@, sl wsr-l nis(Aa)-0 wBad wla sl »ud 8. awd ada
Widisdl sa s Aquidll ol AUl KRABL Ad 3 d NP QealS NnY B, i -l
WL 204l W2 WA weAis Rl 1[I vl W2 WD =$AS] (A A [ wuda Sad-dl wdal
Jderd Ria (5) GWR) Fq winils aviq WA 2 WsRAL Wisn [FRUA WS sdanl 2ud 8.
ol Yoiell dsa sl 20 ¥ wAsani d R MO8 wdisul AF uRddd wag Al Frila
wHis ddul S Ay Ad-l Baad Féa 52 8. Gewa iy, A uelalRdl w4y =5A54
U A4 Addl B Anad, swd e ddl «se sHD 20d § wALdD 2wAd.

Al QS sl v § avlld Slena uAG WA A A AR 2l Al Quld ua 53 Wl Gelew
a3, A dl AS Widis =A$4 a3 @vil A dn ol® WU s KLl WU 5L d
§5d slen ogald wel A Adl oledld. Aui dAal A 4 WA

Yo WA Aaul WARA s W2 A vl sl A

o Yl A Aa Wwie R

e Ad-l d=d 6w Ase (RS s

o HGH oledn soudl WA B A R YL Jou A

o ¢d WGEU o2+ WLl €L

Au gtz sl (Formatting a Cell)

Q. da- ol sedl wada Bl wud dad o @i, wd wda, dadl vie: Sy G
afl, A4q B-udl 20l WA A Aadl 2iex wWa R sie wa sedl wflA Gl wud
el WRAA ARY sz (format) @y Wi 24l F 3 adls ud A sl seaq. Aed
3, v, »igd Wa WRAA, i, Aadl Bl wd A yaggfia sile s wny B
v 54 W2 Format cells sudioL olisu vual sGRa gaosurdl Gudlal 431 uflA. sugla 6.14%
sl gasiz eule 8.

sl 321 AREa A giEllBa 109



> - A

)=

3 4 8 6 7 8 9 10 11 12

sl 614 : Aua WA sidBa gao

gl 6.14u euldal doad sl 4wy 64340 widd 8.

Yel), ¢ U SR Jzells 2ol ATV A Wl dd Gur wRldAdl RRY SR widar) adaflanl

w o m G b &%

13

ang Qe
1 a0l (style) @l widl
2 §l-2
3 slee A8 (sle2 s8)
4 il sl (italic) »id wse (A dld ladl
5 Ssasl (veudiee) : qoll ougy, el wusll euy, ordlsin
6 e s3el Ae cluqal (MF sRdl)
7 e
8 21
9 sl Bia Gled /e 4
10 | $=- quRd /U2
11 | Aadl Bl sisle
2 | da-dl vaBid 3
13 | Aeui gieesll WU
14 ghile 4 53¢l Aa-ll Budl Gladl /2w sdl

fife 6.4 : sIARA gasur Guru Rsed

Jeals da Gu uyal s il
43 ﬁﬁa (Number Format)

4ok 8132 Adul Wl WA MR 2 D, 2 du sile A5 Vs Aa, As WA wie KAl WA
Ad v Al QAR @, Wi asa 8. sl 61540 eulel WA Format cells wiie 1A
Numbers 261 )el wq, 24 Gu nelld qudiol ellsuaiel daudl vaieoll wwd siife A2 R gl

6.1541 ¥ Ane 2wdal B ddl Ay s 6541 2l B,

SR23- MU : 10

14

ane Qe
1. Yoy gide-ll udeoll ¥ ¥ Numbers, dates 4913,
2 wie sdl siledl alas g
3. wells ARy
4. ude sl Aas By, enm W2 AURR (Wesl wsa w2 Ra) GiRq
5. et Ra uedl disdl v
6. Alldnl Yeusll v
7. el Avd dd safadl
8. L TREETC TR TR

5% 6.5 : A4 HI2 Number {r‘iﬁﬁﬂ-ﬂ [Aseq)




[8 Format Cells

Numbers Font Font Effects Alignment Borders Background Cell Protection

Category Format Language
All . General IB \Defauit - English (USA) 3
User-defined -1234 N o
Number E -1234.12
Percent -1.234
Currency -1.234.12 E
Date -1.234.12
Time
Scientific ¥ o
Options
Decimal places | & I 0 A Negative numbersred |_Z I
Leading zeroes 6 I 1 m Thousands separator 8 I

Format code

General

oK | Cancel Help | Reset

s 6.15 : A4 W2 Numbers SAR-U Rsed

duul 4Ruadl A W2l Number sUIRo-w Rsed sugla 6.1540 eulail 8. aidlm, 2am ¥ 241
gz olgacn W2 Yoy wde R %3 B,

Format Cells $iudldl ollsuri ofln Rsey Font 24 gl dil slee meell usl ol gl 6.164
gulan Wl Fomt Effects 260 ad girell wuR oiedl sy 8.

Untitled 1 - OpenOfi

Eile Edit View Insert Farmat Tools Data Window Help

2 L 7 - e | | b s < F
.. Tl | | b4 i:‘, ﬁ | 4 % ] ae | r_i T o= I = 2 ] MWz W | I
e o R 7 »
i | Liberation Sans Iml (o ol & 4 A |E| F = E | % T | e i
@ Format Cells
E9
: Numbers Font Font Effects Alignment Borders Background Cell Protection I
A I
13 Font Typeface Size
Century Schoolbook L Italic 10
14 Bitstream Charter . Italic 10 3
Century Schoolbook L Roman 10.5
15 Courier 10 Pitch R Bold 11
Dejavu Sans Bold Italic 12
16 Dejavu Sans Mono 13
DejaVu Serif 3 14 5
17 MNinnkate 18
18 Language
*% English (USA} &
19 —_— — e
20 The same font will be used on both your printer and your screen
21
22 Century Schooltbook L
a3 | 4
o e = = Help |
Sheet 3/3 | e — e E—t)| | A

wyl 6.16 : gl2 tigaq

Scflni a1 ARRBA wA gldlRa 111



dil sei il Jedls sirerl AR @) wd us u F § wa (sles), Al (Sauas), usedl
QA dld] (2u-elSH) Aual glved s6. 2uAil J2ells A2 QAR 2a002 GUR WA 3 2udell
B, &5d WU WHAA ude A B wydl ) vug s wsw B,

Y2l gusig slsael 2 Rxiga (2t il 2 Be2(fa - Data Sorting and Filtering)

o 56 WA sHHL 2 AsUddl U Al dl AHFAL A AN WU oA D, 2l A s
g4l olgarlA Ao (sorting) sdami 20d B, 321 Yzt ¥ Gl #HHL sllsaqrl wBu kellui
Guest . A 20 W o Slad ¥ NH QU dl A Ul SEDd Ad W 4. un A 2 WAk sl
awd A ¥ Saudl Qadldl D d qdl o slad uA A seald wA A ad.

Gersrat a2 2uud Reusfloledl o adl. su Redl Wl awd ga o Aney & 4 Nl szal
W2 wA AR2 Rie dwiR &0l 4R NA Gl s34 (D DA Bua uddl wiad) Ao sd
Wl B VoHNA sl M2 As Adl Wealle vl A gl 61740 sulen wwd 2 sva s
d usl oy« Wl sfadl Aug KA

© © @ Uuntitied 1 - OpenOffice.org Calc

File Edit View |[nsert Format TJools Data Win

L

)

p

)3
i

(k-3

No [Name|Test 1 |Test 2 Total
L Sita 56 44 100
2 Mita 60 55 115
3 Rita 65 70 135

4
5

Gita | 40 | 55 | 95
Nita 30 35 65

T
[Sheet 3/3 | [Defauk T eIl I smw  J© > oj(ieo%]

wild 6,17 : adslleui ema 3 Wk
4L 6,174 Guaey 21 slad E-l Baud, Red ¥ “Total’ GuR Al s2al #2 1A wud 514 53 :

o ¥ Sladdl 32 GuR A Al ¥R QU ddl AS un Ad Gu Bus s

o sl 6.84i euldg Formatting géollR QUL Sort descending ol QU [(Ris 3.

@ %z (N

112 £922- B : 10



i o B oflw A ue a4 Ak, WL W2 I §5d Data > Sort ude s 8. vl s Qudial
olls, uelld 2. Qudlol ollsunil sort criteriadl Descending (Blad) #3) wde 5L 2w 6.194
sort JMdidl olisu-l Ay clalRis 2wua vl S,

Untitled 1 - OpenOffice.org Calc

File Edit View Insert Format Tools Data Window Help

e % . . »
- @ NSV A LD 26 -@-1@ v ual |
N 4 = ’ — ; . =
AL'E6 4 Sort Criteria Options :
ry Sort by ET
. = Ascending
1| No |N| e Ly
- undehined - @ Descending [}
2 i S o
1 Name i g
Test 1 @ Ascendin
i L—f: ;E:tstlz Descending
a 3 R 2
s 4 d
al 5 )
7
8
: |
10 |
: oK Cancel Help Reset
Sheet 3/3 [Defaul Il [so][E ][ ][ sum=1035 IE e @][180%]

2usfd 6.19 : Sort Swudial olisu

$90lg sl el ddl AS wsAl 3 Aaudl ga w135 yddl WA GUR 2wdd 8, we T 2w
oR Rita L+l Rendl) dudear B 2, 20l Reueflellll Al Slanul de s uas 2ad s,
A il WRRUM d§ w9R sl dl weud ¥ el ga d@ WA dddl wy 2w uddl eAna
wAJA B, el vl A Ay F al AS Sian GuR WS sA ¥l AR dugl 6.2040 talow wwd
aell A uRL W sead. sl 62040 sieaidal IUQRA) sl -l 52

© @ ® Untitied 1 - OpenOffice.org Calc

File Edit Yiew [nsert Format Tools Data Window Help

| | i 3 : »

$-@e NewwB Aot a6 @5 |
5 | Liberation Sans w10 |m B 4 ﬁ | | %% ﬂa I | 4 ;
3 s E = |
- D F 1 6 [ w b

A G E
No [Name|Test 1 |Test 2|Total
N 3 Rita 65 70 135
o 2 Mita 60 55 115
1
4
5

Sita 56 44 100
Gita 40 55 95
Nita 30 35 65

Il « .|_
I |[sTo] [ Sum=0 [e———e— @]80%]

wugld 620 : Glavdl sHul Mswddl 2

sali 32 AREA 2w giFlBor 113




ddl Al GUR o §5a A Al &3 wsal ua DB qouad AR uel s 48 ¥l e el
AeAAL el dl 3 i wsEl sss1UR dlsandal i B, wivd glani ¥ Rl 21 Gu ydla
&3] 2@ 13 A+l GUR Ao Fdl uA A 2t Rl AL s44HL dlsadlHdl Juet 520, GUR wrudd
3209 [Qenelalel «lseil Aadl s34l olsaal (Al saL) N agney wyd sid 4 -

® Wit %R\ : Data > Sort
® ¢ slaut U4 Name UL
o A s auwrll %, ydRaRd A o Ascending 8.

dil 32l & wudl awl A (Bes field) Gur uwl WS &3l w48 L Al WRRAR QA ¥ sl
WA Qeneffeddl yel s, d-l aoul i d-l ot ¥l R Wl Qenslel wel 8. di JaA
way o3yl (location) A Ul A« U (name) GUR A sl xSl . 1A Alg Gelgw 6,

1. Sees 6.6%0 wldl 2 k@l afullaui el s

Name Location Marks
Nita Vallabh vidyanagar 65
Gita Anand 95
Sita Baroda 100
Mita Ahmedabad 115
Rita Gandhinagar 135
Kavita Vallabh vidyanagar 110
Punita Ahmedabad 105
Sangita Anand 8
Sunita Ahmedabad 70
Babita Anand %0

A2s 6.6 @ W A WS Al 321
A wd Y wie R

Wwie $A: Data > Sort

2
3
4. Sort by Betil "Location” ude $.
5. Then by Beti "Marks” Wie %R
6

dd OK ol2q eolldl

s ol Bual wugl 62100 euldl 8.

114 FR22-2UA 10



Untitled 1 - Ope

ice.org Calc

File Edit View |[nsert Format Tools Data Window Help

. - 1L 3 R »
6 Ll INE®ITEAUE-216- @il §
l - 1 »
LI 0 sot W
Al:C11 i Sort Criteria Options
7y . Sort by
Location r @ Ascending —a
1 o - Descending
y Nlta—, Then by
] Glta— Marks : @ Ascending
4 Sita - =— Descending
s Mita | ™enby
6 F - undefined - : @ Ascending
ocem crenanal I o Descending
7 Kavita
8 Punita |
3 Sangita
10 Sunita
11 Babita ' - ; It
DA, sheetl L} o | ancel | | belp || Beset ||
WIDE?BUIE ][ ] E]:” Sum=970_ ; _[_:_ — - @U_l_-ﬂiqj_

sl 621 : widu [Asel

L ol uadivddl e sl ude sdl 2L uud location (oul) A uedl marks (&) GWR
Ale ud (GDscudl). il 2 W wu % Ahmedabad - o) Rene(ill wel dd Aaden @
3dl sHHl (A2 w09 oL Al Renell wan) wod, 3l location Azdl s+ A sl Qauell
Ahmedabad Awa4 ¥ Vallabh Vidyanagar »ladi iad, 20lé s3el 2l 2wl 6.2240 salew
Fdl twud, A 32 QU A ad ol daad A ua G wA WL

2 © ® Untitied 1 - OpenOffice.org Calc

File Edit View |nsert Format Tools Data Window Halp

-Gl INSEIVE s D0 &l v il

% | Liberation Sans B (0o im A 4 A== 2 B | % | .

F12 o fo X = | |
A B C D | 3

1 [Name Location Marks |

2 |Sunita Ahmedabad 70

5 [Punita  |[Ahmedabad 105!

4 [Mita Ahmedabad 115

5 |Sangita |Anand 85

6 [Babita Anand 90

7 |Gita Anand 95

& |Sita Baroda 100

9 |Rita Gandhinagar 135

10 |Nita Vallabh vidyanagar 65

11 |[Kavita Vallabh vidyanagar 110 L&

Sheet 2 /3 = [Default I |[sTo] ][] Sum=0 I[e @]|140|':a|

Ealnl Y2 ARE A gidlRa



321 [Azig (Data filtering)

21 (Ze2RoL duvetn 2t suolld Breaargdl 2L g2 RAml Hee 2 8 wA dadl ¥ Su9 d ¥ 2L Y
S8, Wy gHel ¥ WG [Rewsmi W s34l 2t ¥ ¥l QRenslfldAl un e oyl QA g,
dl @l wel 2udl 2 Gur As Res (Reeafilter) GAIA. @R 3 2uvd A QRenelfeldl suRdl
Aal $%dlR ¢l § FA 100 el 100 sdl 4wl @ oo @ W gl sa W2 WA
Bezz wuRl {2 W G i :

1. wwsl 62340 eulen WL Data > AutoFilter ude s d ¢uld adelle ¥ il udal ail
1 eve sl B d UL Al asl el

2 @ @ Untitled 1 - OpenoOffice.org Calc
File Edit View Insert Format Tools - Window Help

Define Range... »
Select Range... B
" I DataForm... Standard Filter...
Al LY Jes Z B Subtotals... Advanced Filter... |
A validity... | E |
1 Name LOCEtiDﬂ Multiple Operations... _
2 Sunita Ahmedab e
- Consolidate...
3 Punita Ahmedab e R
4 Mita Ahmedab e
s Sangita |Anand Riiosh Bange 85
6 Babita Anand 90
7 Gita Anand 95
8 Sita Baroda 100
s Rita Gandhinagar 135
10 Nita Vallabh vidyanagar 65
1 Kavita Vallabh vidyanagar 110 L
M4 ) O Sheet]l Ay Sheetay 1« : |
[Sheet 2/3 | [ Default I |[so] [ ][ ] Sum=970 B o— @|[140%]

gl 623 : wie s 2 Gur (FeR awy s
2. 835 Slawsil Hd ad QuaG- A (dropdown arrows) AS wsel.

3. [Fas 53 A8 Dsy slem (2] Marks )il dlR(AAA) wsdl vl viA Bod v . ¥4, d U8
gud sl Gudl vl qisuue (phrases) 3 5 uddi 10 4% <93, A dl 516 RRre Rsey
ASl U dl dd standard filter waie 57 sl 6,244 enlewt WD quiell Bad) uale s

4. @ AS wsa 3 BWeallewi ¥ Qeuadldl 3@ 100 sl et gl A duollA g2 530 €l B. gl
62541 sulan uwd -l sieandel 3oL 3 ¥ Jedls Y2l ouelld g2 &l @ A Yud B, Ad sel
al Rdlae & edl

§9 ude 4 :Data > Filter > AuntoFilter ¥l Berd s o wy

116 $Ry22-2UA : 10



Untitled 1 - OpenOffi

File Edit View Insert Fogrmat

ce.org Calc

Tools Data Window Help

ey

1 Nan Operator Field name Condition value I
2 Sun Marks ol & B k= -

3 Pun * =

a Mitz -

s San > N :

6 Largest

: Oty el R s o

s Sita Baroda L

3 Rita Gandhinagar gﬁ!‘i&?'ﬂlwnw.;h

10 Nita Vallabh Vidyanaga|EndS\\'lth . )

u Kavita Vallabh vidyanagar——— '”'“'.L.w; I
o4 v EIERR Sheet2 FT 11 .

I |

-
| | |

|

© Standard Filter
| Filter criteria . ‘

sl 624 : Standard filter SwaldL oy

2 © @ Uuntitled 1 - OpenOffice.org Calc

Eile Edit View Insert Format Tools Data Window Help

b - LEA| IDNESEIVE - DR-A1%- -l@ 0 |
& B mA4A|EE “ %ol §
AL:C11 [ fo ¥ = [marks |
A 8 | C D E | A

! [Name -JLocation -IMarks =

3 [Punita Ahmedabad 105

4 |Mita Ahmedabad i

8 [Sita Baroda 100

9 |Rita Gandhinagar 185

1 |Kavita Vallabh vidyanagar 110

12

13

14

15

16

17 T -
MONOA Sheetl YTy SHESIAY, i+ '.'.='_’Irl'_'l!
Sheet2/3 || Default 1L J[so] ]I Sum=565 lle - -

2ugld 625

321 asuell (Data Validations)

29UE YU dq d WS Bheallz Waasel) Guulol Rl R3ANR Fai & A4 QuIR 59, wiA ruRAifly [Rsdng
AR2 Wl QWR Ll 217 Rene(foiieil WReun-L Risauei i 8. vu Bruml A di -y (valid) URd vl
sl dl o du Al Yol L [AB) w1 uReus U, B 3, Rzl Guadolsd] ddan e 21 siuie 523 Al
AS vl vid] 2sg el 321 elvie sl uHd ) el (2le1ar) 2 20U 321 A (data validations)-)
Guulal s3I sl . Al Wel ARl WAl & (i 8) dl vdl saL W2 Ad e A w4
Data - Validity %122 3wl 2uell 2u4la 62641 ealey W Validity uelivl olisy wad).

Salui Y2 ARBa wA AR

: sufed ((Beef) a1



marks 1.ods - OpenOffi

File Edit View |Insert Format Tools Data Window Help

- P : i’ . g [ z »
O SO L E® s Al @ v
) E SE _ - — — 00 »
SR o validity [ El |
G10 Criteria Input Help Error Alert E
4 . : RN
T—N Allow Cell range =
—_— 3 All values
2 o Whole Numbers
==L 3 Decimal
3 £ Date
__] Time
;__4- Cell range
5 2 éource List h
- Text length contiguous selection of rows
6 - and columns, or a formula that results in an area or array
7| |
8 | |
2 |
10
11 |
12 |
13 | oK cancel Help Reset c
M4 nl = — S |
[Sheet 3/3 | [Default I [[so][ ][ ]I Sum=0 I[e o ®@][140%]

wisld 626 : Vvalidityru [QAsad
¥ 2 dd GudoLsal WAl Aadl B Al W2 ¢ Al uadl Qe A2 50 AN Bl w2
gluld ol Asal 2 R gl F2efls vilamsdivl (Adl) A2 531 AL B0 vuARSABHL Ae
Rrdr, ol Budl, ssd yals vl eva s2dl, $5d dilvl % ey Avdl adliqdl auda ay
8, ¥+l W2 Cell range, All values, $5d Whole numbers ¥l Date dil3 [RAsedl i 8. Al WSl
AR S Criteria 200 aY viigld 6.2640 euled WA 43 wilA el ol 261 Input Help
B Fell A 2l evia sdl ANA A Gudasdld Asie yIl wdl wdA gl

2 GURid 2 g Error Alert ¢ot U 8 3 ® 45 o wy dl o@ W2 As Aaaell (ad)
20 8, gl 3 iug AT 3 A dil Delete Contents [ASiell Format viaql Delete All
e LR dl al A2 sdl Validity [@sedl g sl iad.

Sllui @0 WBwd (Other operations in Calc)

3l 2 iels Gualell WBAL YA U B, ¥ ¥, vide stk ARl (RARN ) usuel, wbes avir
Ag A otead, abelle srudl a3 vl Jeaws Rsel-ll wdl 2 R Al 530 8.

oidelldl asuel (Spelling check)

Yl afelloui Rl 28u sadl avid wellar Guiloisdl vidle-d ARPML o &3 B, ell wuas
asell (AUL) sl Y& 2ud B, A diL 2esuR Gurs Spelling check die-t (& % 21 sle B i1
dn 2l & ullg 530 wny B) il Avlg ¢ ol w2 Ad avudal acel die vl il Yd. R iS55
ol2) gte (RARDPIAL ea) a4 s dl d wserdll (A alg 2l WA A ase didaide 4l dHR §5d Al
Gur U2 (Fas Rl ¥3R dlu B viA w1l uea(lpii]l Doy [Asen we s el s M2
il asehlaxil Guulal $3 8. A adl elve sd)l Ase A o WRIdL W asefami Holl My dl A e W2
ol »1d B, R 62741 ARl Asell A YU WAl s Bsey eafon B,

118 SUY23-UA ¢ 10



Untitied 1 - OpenOffice.org Calc

File Edit View Insert Format Tools Data Window Help

- g ) 3 A z B
& " law | |T~.!E|n?f?%'|N"_:r_.'ﬂ| = '|U % wall a
Spelling: English (USA) [ 4 ;
- ! Text language | English (USA) = :I
l Not in dictionary =
i ' Moniter . lgnore Once E
| Ignore All
2 1
D v Add -
3 81 Suggestions
|| Monster " hange
4 'k‘ Monitor - 2o
Il Moniker
| Change All
5 Monition -
I! Masonite
6 MonifL____
7 ; Help Options... ! Clgse
8
9
10 h
[sheet1/3 | [Defautt i J[so][H][ ]| Sum=0 [@ o o|[162%]

agld 627 : el unuelu RAsed

s AHA A UL oA & Ak WAL U P BUF UM, URL A UE WG ASEHUNL A U i
Boatth aqRL ~ud (A u a3 6 uk ! wdl wWRRAR anda W2 g um “Add to
dictionery" [RAsed a3 wsesanl GAIL sl d wedl dily Un w doe ddld eldande ud «dl.
ARl usiell sral W+l As A wol  wal §suq 4 F7A eonaaidl, uAd Al usinawg
anal W2 dad W ¥HE wie s3 w8l : Format = Cells > Font language=[None]

dlug w1 eigad (Find and Replace)

Find and Replace »u12a afyllenl wjor syl wRdl Q21) sl A Aadi wbes aum § fea
AYeEiug vadl Wik A sedal W2 auaa B, 3l s se R A wel waai el

e Wit U : Edit - Find & Replace
® Find & Replace Qudlol ollsadl ygoaui wuddl 33l Bl s
Ys@ (Printing)

afallenl Hlel seqd 518 afelle eoyal w2 (R 2) v sl #3308, wwe-uBus (ad NAAR)
Algadrell ¥ Blsalle RMAAPLIAL erdidys ud FBid Al d wids 2l ¢Qn () u Qell gAa
(Slan) a ofeidel srcid Ay Ul oiadudl « uaL 2ud. 20 Gurid d2dls WRA sws @My An
uel o, ayui, 2l adallz ol #3dl ya <l &l 2], A5 uel skudy wiudl udel, print
preview (3gal Ydd viadlsd) Rsen aiurdl adiwe] 8. print preview Rseuw wie 43 wu d
Fandl (A6 ds) A giRu () w8 Walledl gvia YA uR B, adalle- yaladisd (Bisy)
W2 A wwe widi @R :

® Wit U : File > Page Preview

o el 5w Wldrl Guanil cwol g 62840 eulon WA Wy R (bar) HaL 0. d
gl yaladls 2 auasdl Gualoel 4 4 A Guied euld 8.

flui Jaq ARR A AR 119



@ W ‘I Format Page  Margins @ o @ Close Preview

sl 628 : yaladist (Bey) o
Yoy sudHA ue s WD 3R] UBARA s wdlA dlA gl 62841 culdal Asa el ¥el
Bual w2 8, a-dl wel shes 6741 2wl 8.
dna aglr
Uidl sigdal
Seal Well U usiyal
oM gd
1L WA UL Bl
Wil AR W queon ollsu vilaal W2
gl galaa
gl
Ry oy s

sres 6.7 : ydladist [Asedl

Wil yaladls« weilsl sEIRo Badl A2 sl 2 e aud 8, weid SR (page formatting)
Sa w2 Ay woal @i :

® Wit 5A: File > Page Preview

e Wl Gu uelld gl dudla olisunidl Format Page o2 esudl

o s 62041 salon YA Page Style -undl duelal sllsumi Page avlal [Ronad wie $3.
e %3dl ueoflall wae 531 OK o2 eoudl uRaddldl Aje s

o0 | =J [ ON | | W D

File Edit View Insert Format Tools Data Window Help

- — »
& -l I 5 s R S [ i) X
| (M) | &, &, 2] |[FommatPage | Margins  © Tt =0 Chse Provien. |}
© Page Style: Default A |
Organizer Page Borders Background Header Footer Sheet
Paper format
Format Letter -
Width 8.50" A
Height 11.00" >
Orientation @ Portrait
Landscape Paper Lray [From printer settingsl
Margins Layout settings
Left 0.79" B Page layout [Right and left A
Right 0.79" A Format 1o 2y 30 een &
Top 0.79"- + Table alignment Horigontal
Bottom 0.79° & yertical
i — ok || gancel | | Reset e
TR et =Ty
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