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8.1  Mail Merge

	 A word processing task is to 
create a document with different mailing 
addresses for sending to different people. 
The mailing feature in Word processor  
helps the user  to organize the address 
data and merge it into a document and 
prints it out in the desired format. 

	 The main feature of Word processor 
is Mail Merging. Merging a list of names 
and addresses to a single document that 
can be sent to different people in their 
names and addresses. 

	 Multiple copies of a document can 
be sent to a list of different recipients (form 

letters) through the following facilities.

•	 Mailing 

•	 labels

•	 Envelopes

	 All these facilities, are related to  
a registered “data source”. The Variables  
refer different field of data source. 

Creating data source for mail merge:

	 A data source is a database 
containing the name and address or 
records of other information from which 
a mailing list may be derived. Printing 
the mailing labels and envelopes does not 
require data source facilities. 

Figure 8.1:  Mail Merge Wizard – Select Starting document
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	 Open Office Mail merge can access 
a wide variety of data sources, including 
spreadsheets, text files and databases such 
as MySQL, Adabas, and ODBC

	 The following example uses a 
spreadsheet with the following column 
(field) headers: Title, First name, Last 
name, Address, State/Country, Country, 
Post Code, Gender, and Points. The mail 
merge wizard is shown in Figure 8.1. 
The following steps perform mail merge 
operation.

Tools -> Mail Merge Wizard

Step 1: Select starting document

This step has five options:

•	 Use the current document.

•	 Create a new document.

•	 Start from an existing document.

•	 Start from a template.

•	 Start from a recently saved document.

Choose “Create a new document” option 
and click Next Button

Step 2: Select document type

This step has two options:

•	 Letter

•	 E-mail message

	 Choose “Letter” as option - to send 
letters to a group of recipients as shown in 
Figure 8.2. 

Click Next button

Figure 8.2 Choose document type
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Step 3: Insert Address block

	 This step helps to select the address 
list to be merged with the document as 
shown in Figure 8.3. 

This step has four sections 

	 Click “Select Address list” button 
to choose the address list from an existing 
file or create a new address file.

	 Click “Add” button to include the 
existing data source as shown in Figure 8.4.

	 (or) Click “Create “  to create a new 
data source.

	 This window shows default fields 
for the address as shown in Figure 8.5. 

	 Click “Customize” to add or delete 
or rename fields  

Note

Minimum three fields must 
be selected when the user 
creates an address list.

Figure 8.3. Insert Address block

Figure 8.4. Select Add
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Figure 8.5 New Address List

Figure 8.6 Customize Address List

	 In Figure 8.6, after selecting the required fields for the address list Click OK button.

	 This will get back to the previous window, where the user can add records.
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Figure 8.7 Filled New Address List

	 Click New to add more records 

	 If the user wants to delete any particular record, select the record using navigation 
buttons and then Click Delete. Click OK The “Save As” dialog box appears to save the 
records.

	 This returns back to “Select Address List” dialog box. Click Ok 

Figure 8.8 New Address List
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	 Mail merge wizard main window appears, Click Next

Figure 8.9 Create a Salutation in Mail Merge Wizard

Step 4: Create Salutation dialog box appears as shown in Figure 8.9.

	 This is an optional window to add general salutations to the letter.

	 Click Next	

Step 5: The Adjust Layout window appears as shown in Figure 8.10.

Figure 8.10 Adjust layoutof addressblock and salutation
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	 This helps us to modify the position of the address label and general salutation.

	 Click Next

Step 6: Edit document helps us to add or modify the content of the letter.

	 When the user click “Edit document” mail merge wizard window shrinks and the 
control is transferred to the document enabling the user to modify the content.

Figure 8.11 Preview and Edit document

	 After editing the document.  Click on “Return to Mail Merge Wizard” from the 
pop-up that appears on the top left corner of the document to return back to mail merge 
wizard window.

Figure 8.12 Minimized mail merge wizard
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Click Next 

Step 7: Personalize Document window appears, this window helps to add specific 
comments to selected records, Click Next

Figure 8.13 personalize the mail merge documents

Step 8: Save, Print or Send the save as dialog box is used to save the created document by 
giving a suitable name.

Figure 8.14 Save print or send the document
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	 One can also save, merge, print and send merged document as E-mail using this 
step.

	 Click finish to view the mail merge on the screen.

8.2 Additional Tools

8.2.1  Spell Check

	 The documents prepared using word processing software should be without any 
spelling mistake. For this purpose OpenOffice Writer includes a dictionary and spell 
check program. OpenOffice Writer can identify the spelling mistakes as the document is 
typed or after the entire document is typed.

8.2.2 AutoSpellCheck

	 AutoSpellCheck option checks each word as it is typed and displays a wavy red line 
under any misspelled word. Once the word is corrected, the red wavy line disappears. This 
can be done by clicking the AutoSpellCheck icon.

	 Right-click on a word with a wavy underline, to open a powerful context menu.  
Correct words can be selected from the suggested words on the menu. The selection will 
replace the misspelled word with correct word.  

	 To perform a separate spelling check on the document (or a text selection) click 
the Spelling and Grammar icon . This checks the document or selection and opens 
the Spelling dialog box (Figure 8.15) if any misspelled words are found. This can also be 
achieved by pressing F7 key. 

Fig: 8.15 The Spelling dialog box
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Here are some more features of the spelling command: 

•	 The Not in dictionary text area displays the misspelt word.

•	 The Suggestions box displays the alternate spelling.

•	 The Ignore Once button skips the word once.  

•	 The Ignore All button skips all occurances of the word.

•	 The Change button will change only that particular occurance.

•	 The Change All button will change all the occurances of the word. 

•	 The Text language can be changed (for example, Spanish, French, or German) from the 
Spelling dialog box.

•	 The new words can be added to a dictionary. Click Add in the Spelling dialog box and 
pick the dictionary to add to it. 

Figure 8.16 AutoCorrect wizard
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8.2.3 Automatic correction 

	 AutoCorrect  feature has the facility to correct the common misspellings and 
typing errors, automatically. For example, “hte” will be changed to “the” which can be 
done through, menu option Tools → AutoCorrect to open the AutoCorrect dialog box as 
shown in Figure 8.10 which provides the chance to change the misspelled word with the 
correct word. To make an auto correct entry

1.	 Select Tools → AutoCorrect		    2.	 AutoCorrect dialog box appears

3.	 Click Replace Tab			     4.	 In replace box, type the misspelt word 

5.	 In with box , type the correct word	   6.	 Click New. 

AutoCorrect is automatically turned on. To turn it off, uncheck Format → 
Autocorrect  → While Typing.  AutoCorrect can be used as a quick way to 
insert special characters. For example, (c) will be autocorrected to ©. You can 
add your own special characters.

Activity 1:  

	 Do the necessary steps to correct the word “comupter” into “computer” automatically.

1.	 Goto Tools → AutoCorrect Option

	 AutoCorrect dialog box appears as shown in Figure 8.17

Figure 8.17Auto correct menu
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2.	 Click the Replace tab and type “comupter” in Replace text box and “computer” in with 
textbox.

•	 Then Click New and then OK.

Figure 8.18 Autocorrect dialog box

3. The word “comupter” is replaced with “computer” and displayed in the list.

Figure 8.19 Auto correct list
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	 After entering this, when you type “comupter” in the document, it will be 
automatically changed to the correct spelling “computer”.

Counting the words in a selection: 

	 Select the required  text and choose Tools → Word Count.  

	 This displays the number of words and characters in the selected text. Word count 
dialog box appear as shown in Figure 8.20

Figure 8.20 Word Count Dialog Box

	 The number of words and characters in the entire document can also be found 
from  File→Properties → Statistics Tab. (Figure 8.21)

Figure 8.21Word count in a document
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Activity

Student Activity1  

	 Use mail merge feature to create an invitation to invite parents to visit science 
exhibition at your school.

Student Activity 2 

	 Create Birthday Invitation and use Mail merge to send it your friends 

Staff Activity 3

	 Use mail merge feature to create an invitation to invite parents to attend parents 
meeting at school.

Evaluation

Part I Choose The Best Answer

1.	 To send a document to a number of people whose details are stored in the table. Which 
feature would you use to send the document to all the people?

	 a. Turn on the Online Collaboration feature	

	 b. Turn on the Track Changes feature

	 c. Use the Mail Merge feature

	 d. Enabling Hyperlink

2.	 A -------is a database containing the name and address or records of other information 
from which a mailing list may be desired

	 a. data source	 b. Word Processor	 c. Text File	 d. Page Layout

3.	 A ----- is a computer application that is used to create, edit, and organize a document.

	 a. Word processor	 b. Spreadstttheet	 c. Presentation	 d. Database

4.	 Which one is not a Mail Merge feature?

	 a. Send Mail content to many recipients	 b. Creating and storing data

	 c. Labels		  d. Calculator 

5.	 Which of the following option is not responsible for external address book creation 
wizard?

	 a. Mozilla/Netscape		  b. LDAP Address Data

	 c. Outlook address book	 d. windows system address book
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6.	 Which menu option of the menu bar is used to Mail Merge a document?

	 a. View	 b. Format	 c. Table	 d. Tools

7.	 Which among the following list of files cannot be used as an Address List in Mail 
Merge?

	 a. OpenOffice Calc		  b. Microsoft Excel	

	 c. OpenOffice Base		  d. OpenOffice Impress

8.	 Spelling errors can be viewed in a document through_________________.

	 a) Green wavy line		  b) Blue wavy line	

	 c) Black strike 		  d) Red wavy line

9.	 The alternate words in Open Office Writer are called ____

	 a)Antonyms	 b) Thesaurus	 c) Comments	 d) Meanings

Part II  Very Short Answers

1)	 What is Mail Merge?

2)	 What is Address book?

3)	 What is Data source? 

4)	 How will you add your name to the dictionary?

5)	 How will you replace a misspelled word with a correct word?

Part III Short Answers

1)	 List the advantages of the Mail Merge feature

2)	 List out the data sources in Mail Merge

3)	 Open a document and find the number of words available in the document

4)	 Write down the steps to find the number of words in a paragraph

Part IV  Explain

1)	 Explain Mail Merge feature

2)	 Explain Address book feature

3)	 How to create and storing data in mail merge
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Active file	 -		  நடப்புக் க�ோப்பு
Algorithm	 -		  நெறிமுறை
Alignment	 -		  இசைவு
Anti-virus	 -		  நச்சுநிரற்கொல்லி/நச்சுநிரல் எதிர்ப்பான்
Application software	 -		ப  யன்பாட்டு மென்பொருள்
Artificial intelligence	 -		செ  யற்கை நுண்ணறிவு
Binary numbe	 -		  இரும எண்
Bit	 -		  நுண்மி
Browser	 -		  உலாவி
Browsing	 -		  உலாவுதல்
Buffering	 -		  இடையகப்படுத்துதல்
Central Processing Unit (CPU)	 -		மை  யச் செயலகம்
Chat	 -		  உரையாடல்
Checkbox	 -		தேர்  வுப்பெட்டி
Communication	 -		த�ொ  டர்பு
Compact disc (CD)	 -		  குறுவட்டு/இறுவட்டு
Computer network	 -		க  ணினி வலையமைப்பு
Condition	 -		  நிபந்தனை
Control key	 -		க  ட்டுப்பாட்டு விசை
Control structure	 -		க  ட்டுப்பாட்டு அமைவு
Control unit	 -		க  ட்டுப்பாட்டு பிரிவு
Copy	 -		  நகல்
Data	 -		  தரவு
Decimal number	 -		ப  தின்ம எண்
Desktop	 -		  முகப்புத் திரை
Devices	 -		சா  தனங்கள்
Disk drive	 -		  வட்டு இயக்கி
Distributed Computing	 -		ப  ரவலாக்கப்பட்ட கணிப்பொறி திறன்
Document	 -		  ஆவணம்
Download	 -		ப  திவிறக்கம்
E-mail	 -		  மின்னஞ்சல்
Error	 -		  பிழை
Field	 -		  புலம்
File	 -		  க�ோப்பு
File management	 -		  க�ோப்பு மேலாண்மை
Flow chart	 -		  நெறிமுறை விளக்கப்படம்
Folder	 -		  க�ோப்புறை
Font	 -		  எழுத்துரு
Function	 -		செ  யற்கூறு
GUI	 -		  வரைகலை பயனர் இடைமுகம்
Hard disc	 -		  வன்வட்டு
Hardware	 -		  வன்பொருள்
Icon	 -		ப  ணிக்குறி
Information	 -		  தகவல்
Insertion point	 -		செ  ருகும் புள்ளி
Internet	 -		  இணையம்
Internet protocol address	 -		  இணைய நெறிமுறை முகவரி
Internet service provider (ISP)	 -		  இணையச் சேவை வழங்குனர்
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Interpreter	 -		  வரிம�ொழிமாற்றி/இடைமாற்று
Intranet	 -		  உள்வலை
iOS(I phone OS)	 -		  ஆப்பிள் ஐ-ப�ோன் இயக்க அமைப்பு
Keyboard	 -		  விசைப்பலகை/தட்டச்சுப்பலகை
Keyword	 -		  சிறப்புச் ச�ொல்
Laptop computer	 -		ம  டிக்கணினி
Log in	 -		  புகுபதி/உற்புகு
Log out	 -		  விடுபதி/வெளியேறு
Machine language	 -		  இயந்திர ம�ொழி
Memory	 -		  நினைவகம்
Menu	 -		ப  ட்டியல்
Micro processor	 -		  நுண் செயலி
Multimedia	 -		ப  ல்லூடகம்
Multitasking	 -		பல்ப  ணி
Navigation	 -		  வழிசெலுத்தல்
Network	 -		  பிணையம்/வலையமைப்பு
Notation	 -		  குறிமானம்
Object	 -		ப�ொ  ருள்
Operating system	 -		  இயக்க அமைப்பு
Page layout	 -		பக்க   வடிவமைப்பு
Password	 -		க  டவுச்சொல்
Peripherals	 -		  உபகரணங்கள்
Print	 -		  அச்சிடு
Printer	 -		  அச்சுப்பொறி
Program	 -		  நிரல்
Protocols	 -		  நெறிமுறைகள்
Reset	 -		  மீட்டமை
Robotics	 -		  எந்திரனியல்
Scheduling	 -		  திட்டமிடுதல்
Security	 -		பா  துகாப்பு
Sessions	 -		  அமர்வுகள்
Shortcut	 -		  குறுவழி/குறுக்குவழி
Shutdown	 -		  அணை/மூடு
Software	 -		ம  ென்பொருள்
Spooling	 -		  சுருளாக்கம்
String literals	 -		ச  ர மதிப்புருக்கள்
Structured programming	 -		க  ட்டுரு நிரலாக்கம்
Syntax error	 -		த�ொ  டரமைப்புத் தவறு
Tab	 -		  தத்தல்
Toolbar	 -		க  ருவிப்பட்டை
Trash	 -		ம  றுசுழற்சிப் பெட்டி
URL	 -		  (இணைய) முகவரி
Version	 -		ப  திப்பு
Virus	 -		  நச்சுநிரல்
Website	 -		  இணையத்தளம்
Wizard	 -		  வழிகாட்டி
Word processor	 -		ச�ொற்   செயலி
Workstation	 -		ப  ணிநிலையம்
World Wide Web (WWW)	 -		வை  ய விரிவு வலை
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