4.3.5 Status Bar

The Status Bar is present at the very bottom of the Paint Window; it
gives information and can be used to help us as we work in Paint. Let us
look at its features from left to right.

|+ 95,420px T} 25 26px 10 768 x 480px Size: 18.6KB 100% (=) {J ® |

Fig. 4.12 Status Bar

= Cursor Position : It gives the Cursor Position, which is helpful when
we want to position any picture precisely.

+ 95, 420px

Fig. 4.13 Cursor Position

w Selection Size : It shows the size of a selection we are making, or of
an object we are drawing.

123 25 x 26px

Fig. 4.14 Selection Size

w Image Size : It shows the size of our entire picture, even if the
picture is very large and is not all visible in the window. If we have
not changed the wunits in the Properties dialogue box the
measurement will be in pixels, but we can change the measurement
to inches or centimeters.

10 768 = 480px

Fig. 4.15 Image Size

= Disk Size : Once we have saved our picture, this option will show its
size on storage Disk. In a very small window, this figure might not
be shown.

Size: 22.5KE

Fig. 4.16 Disk Size

w Zoom Slider : The Zoom Slider is convenient if we are working in a
zoomed-in view and want to zoom out. However, we cannot zoom
in on a particular spot, as we can do with the Magnifier.

100% (=) ) )

Fig. 4.17 Zoom Slider




4.3.6 Work Area

Free space is called work area. It is used for making drawing.

4.4 Saving our Work

It is good to save our picture as soon as we begin to work. We must click
on the Save button on the Quick Access Toolbar every few minutes. This
saves loss of work if the program closes unexpectedly, as in a power failure.

When we click the Save for the first time, we will find a dialogue box
where we have to type a name for the picture. Having typed a name, click
the Save button.

Save as : With the help of Save as option we can Save a Copy of picture
with another file name. Go to the Paint button and open the menu.

Fig. 4.18 Paint button
Click Save as .

In the dialogue box, just change existing name then click the Save button.

( Points to Remember )

Quick Access Toolbar is present in title bar by default
New Command creates a new, blank image file

The first on the left of the Menu Bar is the Paint Button
Maximize, Minimize and close button are parts of title bar.

S N

The Status Bar is present at the very bottom of the Paint Window.

(_Exercise )
1. Fill in the Blanks using the right option :

1. The............... bar is present at the top of the paint window.
(1) Title bar (2) Status Bar
(3) Scroll Bar (4) All of these
20 toolbar present in title bar by default. Its position can

be changed either to below or above the ribbon.




(1) Quick access bar (2) Status Bar (3) Scroll Bar (4) Task Bar

The first on the left of the Menu Bar is the ............... Button.

(1) Paint (2) Help (3) Close (4) Minimize
Scroll Bar is used to move the screen. Itisof ............... types

(1) 2 (2)3 (3)4 4)5

With the help of ............... option we can Save a Copy of picture

with another file name..

(1) save as (2) open (3) new (4) exit

Write down True or False :

1.

Drawings in paint can be saved as bitmap .bmp files.
There are 3 buttons at the Right hand side of The title bar.

Minimize button is used to minimizing the paint window onto the
task bar.

New command is used to create a new, file.

Drawing is done in drawing area.

Short Answer type Questions :

Gk L=

What is paint?

How to start the Ms Paint.

Write the parts of paint window.
Write the types of scroll bar.

What is work area?

Long Answer type Questions :

1.

ARl A

What is Quick Access Toolbar? Explain its parts.
What is paint button? Write down its commands.
Define Home Tab Ribbon.

What is status bar? Explain its parts.

How to save our work?




M.S. Paint - Part 2

Objective of this Chapter
5.1 Home Tab Ribbon
511 Clipboard
5.1.2 Image
5.1.3 Tools
5.1.4 Brushes
5.1.5 Shapes
5.1.6 Size
5.1.7 Colors
5.2 View Tab Ribbon
5.2.1 Zoom
5.2.2 Show or Hide
523 Display

5.1. Home Tab Ribbon

Many of the tools we use in Paint are found in the Home Tab Ribbon,
which is below the Menu Bar of the Paint window. The following figure

shows the Ribbon and main parts of Home Tab Ribbon.

B

Clipboard|| Image | Tools | |[Brushes

-

Size

Fig. 5.1 Home Tab Ribbon

5.1.1 The Clipboard Menu
The clipboard menu has three options - Cut, Copy and Paste. Only

when a selection is active, the Cut and Copy icons are shown as active.
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Fig. 5.2 The Clipboard Menu
Paste is always active, because we may wish to Paste from a picture on
our computer. For example if previously, we have drawn and saved a small
flower and wish to add it to our new drawing. We can click the down
arrow under Paste, click Paste from and navigate to the saved picture, click
its name and click Open.

5.1.2 The Image Menu - Select

Depending on the size of our window, the Image Menu will look like
one of figures shown below. When we click the down arrow just below the
dotted rectangle, or just below the word Image, a menu offers us further
choices.

.....

Rectangular selection

.....

Free-form selection

’ 7ot \ H z D Select all
| e :-*3* Invert selection
Select
Im::nge . A 7< | Delete

Image ‘ Transparent selection ‘

Fig. 5.3 The Image Menu — Select
Before we can use the buttons on the right of this menu, we must select
the part of our drawing that we want to work with.
w Transparent selection : At the bottom of the Select menu we can see
Transparent selection. We may use this often, so it is good to add it
to our Quick Access toolbar. To do this, right click on Transparent




selection and then click on Add to Quick Access toolbar. On our
Quick Access Toolbar, there will be a checkbox in front of the words,
Transparent selection, as shown in figure below.

| Transparent selection

Fig. 5.4 Transparent selection

While that box has a tick in it, selections will be transparent. To make
our selections opaque, just click the checkbox to remove the tick.

w Rectangular selection : Usually we can make a rectangular selection.
After clicking the rectangular selection tool, position the cross-hair
cursor at the top left of the part we want to select, press your left
mouse button and drag down to its bottom right. A dashed rectangle
will appear around our selection. With the move cursor G%D we can
move our selection, or drag while holding the Ctrl key to make a
copy of it.

w Freeform selection : We may need to make a freeform selection if the
part of our drawing that we want to work with is crowded up
closely with parts we don't want to include.

5.1.2.1 Copying a selection

There is a Copy button on the ribbon for copying, but we can make
multiple copies of a selection in a faster way also.

Draw a selection around the part we want to copy, using either the
rectangular or the freeform selection tool. Whenever Move Cursor G%D
appears; hold the Ctrl key as we begin to drag to its new location, Click, a
copy will appear of the selection. If we want to continue copying, press the
Ctrl key again as we begin to drag the second time. Repeat as many times
as we needed.

5.1.2.2 Painting with a selection

Select a small piece from a picture, for example, with more than one
color. Hold down the Shift key while we drag it around to make an abstract
pattern. We can even write with a small selection.




5.1.2.3 Selection option

To the right of the selection icon we can see three options, Crop, Resize
and Rotate flip.

5.1.2.3.1 Crop

The top button, a diamond shape with a line through it is crop. It helps
us crop to our picture so that only the selected area remains. If we click the
Save icon after cropping to a selection, our large drawing page will be
replaced with the cutout.

5.1.2.3.2 Saving a cutout
1. Save the picture we are working on.
Select the part we want to save as a cutout.
Click the Crop button.
Go to the Paint button and open the menu.
Click Save as [&] soveas .

Type a name for the cutout and click Save. We will return to the
Paint window with the cutout displayed in it and the name on the
Title bar is the name we used when saving the cutout.

5.1.2.3.3 Resize and Skew

The second small button to the right of the large Select button will open
the Resize and Skew dialogue box as shown in figure below.

Bl |zl kd | e

Select r%s | # | Brushes | Shapt
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Imzge Thaols
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Resize and shew (Chrl+W)

Resize and skew the picture ar
selection,

Fig. 5.5 Resize and Skew

5.1.2.3.3.1 Resize

We can quickly resize a selection by dragging any of the little blocksor
handleson the selection rectangle. However, if we want the size adjustment




to be precise, we must use the Resize and Skew dialogue box, which will
appear when we click the Resize icon as shown in figure below.

-
Resize and Skew

Resize

By: (@ Percentage ) Pixels
L,

[ ] Horizontal: 100

D T Verticat 100

Maintain aspect ratio

Skew (Degrees)
+—
47 Haorizontal: 0
ﬂl Vertical: 0
[ ox ]| cance |
Fig. 5.6 Resize

Only the top half of this dialogue box is concerned with resizing.

Note : While the option Maintain aspect ratio is checked, whatever we
type into the Horizontal slot will be repeated in Vertical and our selection
will stay exactly in proportion. We can remove the check if we want the

selection to be fatter or thinner.

R Y
Fig. 5.7
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5.1.2.3.3.2 Skew

The bottom part of the Resize and Skew dialogue box invites us to skew
our selection. When we use this option, it makes our selection include a lot
of border area to avoid having part of the picture cut off. If this does
happen, click Undo and make a wider selection before trying again.

Al

Fig. 5.8 Skew




This above blue box show in fig 5.8 is skewed 20 degrees horizontally.
We can skew a selection both horizontally and vertically.

5.1.2.3.4 Rotate or flip

This menu helps us making mirror images of selections, either vertically
or horizontally, and it also helps us in rotating an item 90 degrees.

"k Rotate right 90°
A7 Rotate left 90°
Ji  Rotate 180°

= Flip vertical

4k Flip horizontal

Fig. 5.9 Rotate or flip

Making a mirror image is easy if we are trying to draw anything that
looks symmetrical. We have to just copy half of the picture, flip it and join it
to itself.

= Invert Color : Another set of options are available if we right click on
a selection we have made. It includes Cut, Copy, Paste, Crop, Select
all, Invert selection, Delete, Rotate and Resize, the only one option
that is available on this menu and nowhere else is Invert color. It
helps in making a black mask with white lettering to create a fancy
till for text. Invest color always shows opposite color of our selection
for e.g. if we select black color then use invert color, it will show as
white color.

I
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Fig. 5.10 Invert Color




5.1.3 The Tools Menu

/& A
£ 2Q

Tools

Fig. 5.11 Tools Menu
5.1.3.1 Pencil

The pencil tool is used for free-hand drawing, or it can be used for pixel-
by-pixel editing in a zoom-in view.

v

Fig. 5.12 Pencil

When we work with the pencil tool, we must press the left mouse button
to draw with Color 1 and with the right mouse button to draw with Color 2.

Note : Color 1 in Paint is referred to as the Foreground color, and Color
2 is the Background color of the picture. We can also change the pencil's
thickness in the Size tab to 1, 2, 3 or 4 pixels or with the use of ctrl + '+'
button to increase the size or ctrl + '-' to decrease the size.
5.1.3.2 Fill with Color

The Fill with color tool, is used to fill an area with a single color. Color 1
is used if we press the left mouse button on the area to be filled. Color 2 is
used if we press with the right mouse button.

o
Fig. 5.13 Fill with Color

This tool does not work successfully if we are trying to color different
shades of one color. The Fill with Color tool always fills with a solid color.

5.1.3.3 The Text Tool

Like earlier versions of Paint, The Text tool is used to insert our text.

A

Fig. 5.14 Text Tool




To begin inserting text, click on the text tool. Our cursor will change to an
insertion bar.With this cursor, drag to draw box that we think will be
needed to hold our text. Now we must not click anywhere outside that box.

The Text Toolbar appears as shown in figure below :

View Text
A
Lucida Console T ﬂ
|’.&.’ Tlanspalent|
% B I U ake|

Font Background

Fig. 5.15 Text Toolbar
Now we can type our text.
Formatting the text :
1. Select the text we have typed.

2. Click the down arrow at the end of the Font Name box, so that a list
of fonts drops down.

3. Move your cursor - without pressing any mouse buttonsup and
down in the font list. As we do this, the appearance of the text we
have typed will change accordingly. When we like what we see, click
on the name of that font.

The font list will close.
We can repeat this process with the Font Size list also.

6. We can also click the Background from Transparent to Opaque or
vice versa.

7. We can change both Color 1 and Color 2.

Note : If we hit the enter key at the end of our text, the box will expand
downwards. We can also use the handles to move the text box across the
page, pulling it wider on one side and pulling it in on the other. There is no
way to align our text automatically to the centre, we can put our cursor to
the left of the text and press the space bar as many times as necessary to
centre align the text.
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Fig. 5.16 Formatting the text

We can also type text in different colors, fonts and size, in the same text
box. When we are making changes, only selected text will be affected. When
we have completed editing of text, we can click anywhere on the page
outside of your text box. After clicking away from the text box, the Text
Toolbar disappears and the text becomes part of our picture. Now, it cannot
be edited in any way.

5.1.3.4 The Eraser

The Erasertool erase the part of a picture with the left button of the
mouse pressed. It changes whatever is dragged across to the background
color - Color 2

Fig.5.17 Eraser

With the right button pressed, the eraser tool changes pixels of Color 1 to
Color 2, but leaves everything else unaffected. We can resize our eraser
with the help of ctrl + '+' button or ctrl + '-' button.

5.1.3.5 The Color Picker

The Color Picker Tool is used to set the current foreground or
background color and to match any color in our picture. It's especially
useful when colors in the picture are different from those on the palette. By
picking a color from the picture, we can make sure that we are using the
color we want when drawing in Paint, so that our colors match.

A

Fig. 5.18 Color Picker

For example we are zoomed in and working with the Pencil tool on an
area that has many shades of red, and we want to use one of those shades.
Click the Color Picker and click directly on the shade of red that we want to
use. The tool will immediately change back to the Pencil, loaded with the
color we want.




5.1.3.6 The Magnifier

The Magnifier Tool is used to zoom in on a section of our picture.
Magnifier can be clicked over an area of which we want a closer view. The
Left click gives a closer view and Right click zoom out.

Fig. 5.19 Magnifier
5.1.4 Brushes

We can work in various widths and textures with the help of Brushes.
Widths are controlled by the brushes and the Size Tool together; textures
are controlled by the brushes.

Fig. 5.20 Brushes
In the figure shown below lines are drawn with each of the offered
brushes, using the same color and the same line width for each.

brush W
calligraphy 1 o
calligraphy 2

airbrush R A

[ e e i
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S S S
MRS RORLSSeME crayon “ &5

natural pendil

water color
Fig. 5.21 Lines are drawn withBrushes

5.1.5 Shapes

In the Shapes Gallery, along with Rectangles, Rounded Rectangles
Ellipses and Freehand Polygons, the Line Tool and the Curved Line Tool



can also be seen. There are number of other shapes such as arrows, speech
balloons, various stars and others are also included.

[Efi' [Z7 Outline
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Fill
Shapes
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Shapes
Fig. 5.22 Shapes
We can open the Shapes Gallery by clicking the down arrow under the
Shapes picture and click the shape we want to draw.
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Fig. 5.23 Shapes Gallery
w Straight Lines : Straight lines can be drawn while the left mouse
button is pressed and will use Color 1, those drawn with the right
button will use Color 2. Line will be perfectly straight, If we hold
down the Shift key while drawing a line.

w Curved Lines : Click the "/ Curved Line button to draw a curve.
Click the Outline button and choose Solid Color or a texture of your
choice. Then click under the Size picture and choose a line thickness.
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Fig. 5.24 Curved Lines
w Elipses, Rectangles, Circles and Squares : If we want to draw an
exact shape such as a square or a circle, hold the Shift key while we
draw.
w Freehand Polygons : To draw a freehand polygon, click the Polygon
button /4 in the gallery. Hold a mouse button down and draw the




tirst line of the polygon. Then release your mouse button and click

where you want the next line to end. Keep clicking end points until

we want the last line to finish the shape, then double click
start

Fig. 5.25 Freehand Polygons
5.1.6 The Size Tool

This tool becomes active only after we choose either a Brush or a Shape.
After selecting our Brush or Shape we will find down arrow under
SizeTool and can choose a line thickness. The line thicknesses offered vary
according to the brush we have chosen.

Size

Fig. 5.26 Size Tool

5.1.7 Colors

The Color section of the ribbon has three parts :

1. Boxes showing the active colors - Color 1 and Color 2,
2. The Color Palette

3. The Edit Colors button

1

The Color Boxes :

Col Color Color
2 1

Fig. 5.27 Color 1 selected in Color Boxes  Fig. 5.28 Color 2 selected in Color Boxes

= Color 1 is the Foreground Color, and is always black when we open
Paint.




= Color 2 is the Background Color, and is always white when we open
Paint.

2. The Color Palette : The two top lines of the Color Palette show all the
colors available whenever we are making a picture. The line of blank
squares at the bottom shows those colors, we have edited during our work.
Once Paint is closed, the edited colors vanish away.
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Fig. 5.29 Color Palette
3. Edit Colors : The Edit Colors button takes us into the Edit Colors

dialogue box.

Edit
colors
Fig. 5.30 Edit Colors

The Edit Colors dialogue box is shown in figure below :
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Fig. 5.31 Edit Colors

Here we can click any color on an extended palette and click the Add to
Custom Colors button. Here only one color will be added to the squares
under the palette. To add more colors, we must return to the dialogue box
and add them one at a time.




5.2. View Tab Ribbon

The following section explains the View Tab Ribbon. It has three main
options : Zoom, Show or hide and Display.

5.2.1 Zoom

Zooming in and out can be used alone or in conjunction with the Zoom
Tool on the Ribbon or the slider on the Status Bar. Zoom in and Zoom out
tools can be clicked repeatedly to get a closer or more distant view. The
100% option brings us back to normal view of the picture.

5.2.2 Show or Hide
This portion of the View Tab Ribbon includes :

= The Show or Hide option for the status bar. The status bar is very
useful while drawing pictures precisely.

= Gridlines are convenient if we want to align shapes accurately.

= Rulers can be turned on or off as per our requirement.

5.2.3 Display

On the Display section, we can click for Full Screen View. We can also
get a Full Screen View by hitting F11. We can come back to a normal view
by pressing the Esc key.

= Thumbnail is active only when we are zoomed in. It helps us seeing
how changes, we have made are affecting our picture in normal view.

( Points to Remember )

1. Many of the tools we use in Paint are found in the Home Tab Ribbon
2. The clipboard menu has three options - Cut, Copy and Paste.

3. The top button, a diamond shape with a line through it is crop. It
helps us crop to our picture so that only the selected area remains.

4. The Eraser tool erases the part of a picture with the left button of the
mouse pressed.

5. Zooming in and out can be used alone or in conjunction with the
Zoom Tool on the Ribbon or the slider on the Status Bar.




(_Exercise )

Fill in the Blanks using the right option :

1.

The clipboard menu has three options - Cut, Copy and

(1) Paste (2) Move (3) Close (4) Zoom

The top button, a diamond shape with a line through it is

(1) Paste (2) Cut (3) Copy (4) Crop
The ............... tool can be used to draw pentagon.
(1) Triangle  (2)Rectangle (3) Pentagon  (4) Hexagon

The Eraser tool erase the part of a picture with the ...............
button of the mouse pressed

(1) Left (2) Right (3) scroll (4) None of these
Color 2 is used if we press with the ............... mouse button
(1) Left (2) Right (3) scroll (4) None of these

Write down True or False :

1
2
3.
4
5

Ellipse tool help us to draw a square.

Eraser tool is used for free hand drawing.

Brush tool is used to spray colors.

Drawing/Work area is place where you can draw pictures.

Text tool is used to add text in a picture.

Short Answer type Questions :

1.

SR

What is Home Tab Ribbon?

Write the name of main parts of Home Tab Ribbon
Write the name of tools available in Tools Menu
What is size tool?

Write about brushes




Long Answer type Questions :

Explains the section of View Tab Ribbon

Explain the parts of Color section in Home Tab Ribbon
Write about Resize and Skew option

What is Text Tool? How to Formatting the text

Write about shapes menu

Gk L=

Name the following tools :

V4 O A & 2| Q

Name the following Shapes :

A ] O O O &




LESSON

Hardware and Software

Objective of this Chapter
6.1 What is Hardware?

6.2 What is Software?

6.3 Types of Software

6.4 System Software and Application Software
6.5 Relationship between Hardware & Software

Introduction

Computer is a type of an electronic machine which stores data, uses it
for future, process it and which can be programmed through instructions.
Computer is a combination of hardware and software which are inter-
dependent. It means without software hardware is limited and without
hardware software cannot be operated properly. To work efficiently

hardware and software needs each other.

6.1 What is Hardware ?

In the computer world, hardware refers to the physical components like
Keyboard, Mouse, Printer, Monitor that make up computer system. Input is
feed and output is received through hardware. Data is stored and
processed on Hardware. Hardware can be touched and sensed.

Features of Hardware :

1. We can touch it.

2. We can feel it.

3. It occupies space.

4

We can process &store data on it.
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Fig. 6.1

6.1.1 Computer Case

The Computer case also known as Computer Chassis or System unit or
Cabinet etc is the usually made up of plastic or metal box that contains the
computer's main parts such as the motherboard, hard drives, etc.

Front of computer case Back of computer case and each connection

_—_= )
y 1 PS/2 Port -
. - COA0M Keyboard / Mouse .

& 5.25" bay

: +1 & Zip drive
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- 4= Power light

- ®——__ Reset button

MID! / Game port
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Fig. 6.2 Computer Case Views
6.1.2 Motherboard

The motherboard is a sheet of plastic (board) that holds all the circuitry

to connect the various components of a computer system.




RAM

Power Supply

Motherboard

Fig 6.3 Mother Board

Some of the Hardware components that are connected with
motherboard are :

-

-

Hard Drive : Hard drive Or Hard Disk is the main storage media
device that permanently stores all data on the computer.

Video Card : The video card is the device in a computer that outputs
visual information to the monitor.

Processor : Processor is the main part of computer system which
carries out the instructions of a computer program by performing the
basic arithmetical, logical, control, and input/output operations of
the system. It acts as a brain of the computer system & termed as CPU

FAN : Every computer has a cooling fan designed primarily to
prevent the CPU from overheating. Cooling fans may bring cool air
into the computer cabinet and draw hot air out of it.

RAM : It is a type of data storage used in computers that is generally
located on the motherboard. This type of memory is volatile and all
information that was stored in this memory is lost when the
computer is turned off.

Power Supply (SMPS) : The component that supplies power to a
computer. it is also called switched-mode power supply (SMPS).

CD/DVD ROM : Itis used to run CD/DVD in the computer.




6.1.3 Important points for taking care of Hardware.

If different components of computer are not properly looked after,they

get spoiled very soon. Following points should be kept in mind while

handling Hardware:

1.

Y N ok WD

We must keep all the parts of computer clean.

We must cover it after use.

We must not pull cables of computer parts.

We must press keyboard keys gently.

We must not eat anything in the Computer Room.

We must keep Hardware properly

We must handle different parts of computer in a proper way.
We must use soft cloth or brush to clean computer.

We must not clean the equipment while the computer is turned on.

6.2 What is Software

A Computer without instructions is like a car without a driver. It

requires a set of instructions given by us to work on. Sequence of

instructions is called program.

Software is the collection of program that are stored and run on

computer hardware and help user to work on the computer. Software is a

program stored in a storage device. You can make a software or you can get

ready made software from market. e.g. MS Word, Games etc.

Features of software :

1.

2
3.
4

Software has no weight.
We cannot touch it.
A software helps the computer to work.

These are costly.




A group of instructions is known as Program
Many programs are combined to make up a Software
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Fig 6.4

6.3 Types of Software

Software is of two types :
= System Software

= Application Software

6.3.1 System Software

System Software is defined as a collection of programs that control the
operation and internal working of the computer system. It reads data from
input devices and transfers the processed information to output devices. It
works like a manager. It plays an important role in computer. We cannot
take any work from computer without it. Example of system software are-
Operating System, Utility Program, Language Translator.

Features :

1. Itis costly.

2. Itis difficult to generate system software.

3. Itis complex. It can be developed by an expert only

4. A computer system cannot work without it.
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Fig. 6.5 System Software

6.3.2 Application Software

It is used for an important task. These are sets of program developed by
programmers in order to perform specific types of jobs like creating the
documents, making calculations, preparing results & reports, creating
graphics, arranging data in an organized way. System software is the need
of every computer but application software can be different for different
computers. Today there are many application software available in the
market. e.g wordprocessor, spreadsheet, presentation tool, graphics
software, database etc.

Features of application software :
1. It depends on user requirement
2. Itis cheaper than system software

3. Graphics, documents, reports are easily created in them.

o = O @

MS Access MS Excel MS Frontpage MS Groove

MS InfoPath MS OneNote MS Outlook MS PowerPoint
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MS Project MS Publisher MS Visio MS Word

Fig. 6.6 Application software




6.4 System Software and Application Software

System software is different from Application Software in many aspects.
Let us differentiate the two :

S.No. System Software Application Software
1. | System software is compulsory | Application software is not
to operate a computer. | compulsory to operate a
Computer cannot work without | computer. Computer can work
it. without it.
2. | Itisvery complex.Itcanbe made | It is generally simple. A person
by expertonly. with less experience can made
it.
Itisexpensive. It is cheaper
System software interact | Application software does not
directly with hardware. It | interact directly with
depends on operating | hardware. It depends on
system system software
5. Example : window, Unix etc. Example : MS-Word, MS-Excel,
Paint etc.

6.5 Relationship Between Hardware And Software

For a Computer to produce useful output its Hardware and Software
must work together. Hardware & software cannot work properly without
each other. Hardware components are controlled by software. For example:
when we purchased a new mobile phone & memory card from market they

are hardware's. We upload songs & games on them they acts as software's.

Another example is ATM machine. ATM machine acts as a hardware &
the set of instruction that are followed by machine to operate its functions
are software .in the same way in washing machine, washing machine acts
as hardware & the set of instruction or process by which it rinse & spins

the clothes are known as software.
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( Points to Remember )

Parts of computer are called Hardware.

Hardware can be touched and sensed.

Printer, Monitor, Keyboard, Mouse, Hard Disk are parts of
Hardware.

Set of all programs are called Software.
Software is of two types : System and Application Software.
We cannot touch software.

MS-Word, MS-Excel, MS-PowerPoint are examples of Application
Software.

(_ Exercise )

1. Fill in the Blanks using the right option :

1.

Computer is a product of hardwareand ............... .
(1) Software  (2) Application (3) Program (4) All of these

Set of instructions is called ............... .
(1) Software  (2) Hardware  (3) Program (4) Application

Group of programs is called ............... .
(1) Hardware (2) Software (3) Processor  (4) None of these




Software is mainly of ............... types.

(1) Two (2) Three (3) Four (4) Five
Computer cannot work without ............... .

(1) Word (2) Excel

(3) System software (4) PowerPoint

Write down True or False :
Other name of software is hardware.

All the instructions given in the form of program are called
Software.

3. We cannot touch Hardware.
System and Application Software are two types of Software.

5. System software is expensive.

Which of the following are Hardware :
Hard disk

CD

Mouse

MS-Paint

Presentation

Keyboard

AN e e

Short Answer type Questions :
What is Hardware?

What is Software?

Name two types of Software.

Give four examples of Hardware.

O b L=

What are the qualities or features of Software?

Long Answer type Questions :

1. Write the difference between Application Software and System
Software.

2. Write a note on Hardware.




3. What are the points while taking care of Hardware?
4. Define Motherboard. Explain any of its five parts?

(Group Activities)

1. Write the name of the Pictures given below.




LESSON

7 Input Devices

Objective of this Chapter
7.1 Input devices
7.2 Uses of Input Devices
7.3 Keyboard
7.4 Mouse
7.5 Microphone
7.6 Scanner
7.7 Web Camera
7.8 Touch Pad
7.9 Bar Code Reader
7.10 Light Pen
7.11 Joy Stick
7.12 Touch Screen
7.13 Track Ball
7.14 Magnetic ink card reader
7.15 Digitizer
7.16 Biometric
7.17 Electronic Signature Pad

Introduction

The computer will be of no use unless it is able to communicate with the
outside world. Input devices are required for users to communicate with
the computer. In simple terms, input devices bring information into the
computer these input devices are known as peripherals since they are
attached with the CPU and memory of a computer system.

CPU alone cannot function. It has many helping devices. These devices
help in its working. Some devices give input to CPU and some receive its
output. Devices which give input to computer are called Input devices. In
this lesson we will study about these devices in detail.




