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Learning Objectives

After learning this chapter, the students will 
be able to 

•	 Know the open source presentation 
s oft ware

•	 explore opening a new presentation 
using Impress

•	 create a new presentation using various 
ways using Impress

•	 Know parts of the main Impress 
W i n d o w

•	 differentiate five sections of Task pane

•	 explain Window elements of Impress 

•	 differentiate various views in Workspace

•	 explore drawing Objects & inserting 
O L E

•	 draw freeform shapes

•	 rotate Objects

•	 create animation in slides/objects

8.1 Presentation Software - Meaning

•	 A presentation software is a computer 
software package used to show 
information, in the form of a slide 
show. 

It includes three major functions: 

•	 an editor that allows the text to be 
inserted and formatted, 

•	 a method for inserting and 
manipulating graphic images and 

•	 	a slide-show system to display the 
content.

•	 Presentation software is used to create 
presentations, quizzes, e-learning 
packages and multimedia products.

•	 Most presentation software packages 
will create your multimedia product 
using a series of slides. 

•	 Text, images, video, animations, links 
and sound can be combined on each 
slide to create a final product.

	 The most commonly known 
presentation programs are OpenOffice.
org Impress, Microsoft PowerPoint and 
Apple's Keynote. In this chapter, we are 
going to explore on OpenOffice.org’s 
presentation Software Impress.

Presentation Basics

CHAPTER 8Unit II Office Automation Tools
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8.2. Impress 

	 Impress is OpenOffice.
org’s presentations (slide show) 
module. You can create slides 
using Impress. It contains 
different elements like text, 
bulleted and numbered lists, 
tables, charts, clip art and a range 
of graphic objects. Impress has 
access to the spelling checker 
and thesaurus. Also, it comes 
with pre-packaged text styles, 
background styles with online 
help.

8.3. Opening a new presentation 

You can start Impress in several 
ways:

•	 In order to open Impress 
using Start button, click 
Start button and select All 
Programs → Open Office  
→ OpenOffice Impress. 
(Figure 8.1)

•	 If it is already pinned in the 
Start menu, just click and 
open it. (Figure 8.2)

8.4. Creating a new presentation

You can create a presentation 
by any one of the following 
methods.

1.	 By selecting an Empty 
p r e s e n t a t i o n

2.	 By selecting From template

Figure 8.1 – Opening Impress using Start button 
(using All Programs)

Figure 8.2 – Opening Impress using Start button
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	 3.	 By selecting from Open 
existing presentation

8.4.1. Using Empty presentation

1.	 Select Empty presentation under Type. 
It creates a presentation from scratch.

2.	 Click Next. The Presentation Wizard 
step 2 appears. Figure 8.4 shows the 
Wizard. 

3.	 Choose a design under Select a slide 

design. The slide design section gives 

you two main choices: Presentation 

Backgrounds and Presentations. 

4.	 Each one has a list of choices for slide 

designs. If you want to use one of these 

other than the <Original>, click it to

Figure 8.3 – Using the Presentation Wizard to choose the type of presentation

Figure 8.4 Wizard showing the main choices
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select it. The preview of the same will be 
shown in the preview pane. 

5.	 <Original> is an empty background. 
You can also select among three 
predefined Presentations: <Original>, 
Introducing a New Product, and 
Recommendation of a Strategy. 
(Figure 8.6).

6.	 Click an item to see a preview of the 
slide design in the Preview window.

7.	 Select how the presentation will be 
used under Select an output medium. 
Generally, presentations are created 

for computer screen display, so select 

Screen option. (Figure 8.6). 

8.	 Click Next. The Presentation Wizard 

step 3 appears (Figure 8.7). In this 

step, you can choose the desired slide 

transition from the Effect drop-down 

menu. Select the desired speed for 

the transition between the different 

slides in the presentation from the 

Speed drop-down menu. Medium is 

a good choice. Click Create. A new 

presentation is created. (Figure 8.8)

Figure 8.5 Selecting a slide design using Presentation Backgrounds
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Figure 8.6 Selecting a slide design using Presentations

Figure 8.7 Selecting a slide transition effect
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8.4.2. Using Template

•	 If you choose the option From 
template, it uses a template design 
already created as the basis for a new 
presentation. The wizard changes 
to show a list of available templates. 

Choose the template that you want. 
(Figure 8.9).

•	 Introducing a New Product and 
Recommendation of a Strategy are 
pre-packaged presentation templates. 

Figure 8.8 New presentation

Figure 8.9 Opening a new presentation using From template option
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8.4.3. Using Open existing presentation

•	 If you choose the option Open existing 
presentation, it helps in continuing 
the work on a previously created 
presentation. 

•	 You have to open a presentation 
already prepared by clicking Open 
button. The wizard changes to show 
a list of existing presentations, from 
which you can choose the one that 
you want. (Figure 8.10). 

Figure 8.10 Opening a new presentation using Open existing presentation option

Figure 8.11 Opening a new presentation using New icon
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First Spreadsheet
Tip Notes

•	 If you do not want the wizard 
to start every time you start 
Impress, select the Do not show 
this wizard again checkbox.

•	 Leave the Preview checkbox 
selected, so templates, slide 
designs, and slide transitions 
appear in the preview box as 
you choose them.

Various ways of Starting Impress:

You can start Impress in various ways.

1.	 You can select the presentation from 
the system menu or the OpenOffice.
org Quickstarter.

2.	 Or you can click the triangle to the 
right of the New icon on the main 

toolbar and select Presentation from 
the drop-down menu (Figure 8.11).

3.	 Or else, choose File → New → 
Presentation. (Figure 8.12).

8.5. Parts of the main Impress window

	 The main Impress window (Figure 
8.13) has three parts: the Slides pane, 
the Workspace and the Task pane. 
Additionally, several toolbars can 
be displayed or hidden during the 
creation of a presentation.

Tip Notes

You can remove the Slides pane or 
Tasks pane from view by clicking 
the Close (X) option in the upper 
right corner. You can also show or 
hide these panes using View → Slide 
Pane or View → Task Pane/Side bar.

	
Figure 8.12 Opening a new presentation using File menu
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Figure 8.13 Main window of Impress

8.5.1. Slides pane

•	 The Slides pane contains thumbnail 
pictures of the slides in your presentation, 
in the order of our insertion of slides. 

•	 Clicking a slide in this pane selects it 
and places it in the Workspace. While 
it is there, you can apply any changes 
that are desired to that particular 
slide.

	 Several additional operations can 
be performed on one or more slides in the 
Slides pane:

•	 Add new slides at any place within the 
presentation after the first slide.

•	 Mark a slide as hidden so that it will 
not be shown as part of the slide show.

•	 Delete a slide from the presentation if 
it is no longer needed.

•	 Rename a slide.

•	 Copy or move the contents of one 
slide to another (copy and paste, or 
cut and paste, respectively).

	 It is also possible to perform the 
following operations, other than using the 
Slides pane.

•	 Change the slide transition following 
the selected slide or after each slide in 
a group of slides.

•	 Change the sequence of slides in the 
presentation.

•	 Change the slide design. (A window 
opens allowing you to load your own 
design.)

•	 Change slide layout for a group of 
slides simultaneously. (This requires 
using the Layouts section of the Tasks 
pane.)
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8.5.2. Tasks pane

The Tasks pane has five sections:

8.5.2.1. Master Pages

	 You define the page style for your 
presentation using Master Pages. Impress 
contains pre-packaged Master Pages (slide 
masters). One of them by default is blank, 
and the rest have a specific background. 
(Figure 8.14)

Figure 8.14 Master Pages

8.5.2.2. Layout

	 Pre-packaged layouts are shown. 
You can choose the one that you want, 
use it as it is or modify it to suit your own 
requirements. At present, it is not possible 
to create custom layouts. (Figure 8.15)

Figure 8.15 Layout

8.5.2.3. Table Design

	 Standard table styles are provided 
in this pane. You can further modify the 
appearance of a table with the selections to 
show or hide specific rows and columns, 
or to apply a banded appearance to the 
rows and columns. (Figure 8.16)
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Figure 8.16 Table Design

Figure 8.17 Custom Animation

8.5.2.4. Custom Animation

	 A variety of animations for 
selected elements of a slide are listed 
here. Animation can be added to selected 
elements of a slide and it can also be 
changed or removed later. (Figure 8.17)

8.5.2.5. Slide Transition

	 Transitions are available, including 
No Transition. You can select the 
transition speed (slow, medium, fast). You 
can also choose between an automatic or 
manual transition, and how long you want 
the selected slide to be shown (automatic 
transition only). (Figure 8.18)

Figure 8.18 Slide Transition
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8.6. Window elements of Impress 

	 Figure 8.19 shows the elements 
of the Impress Window Open source 
ap p l i c a t i o n .

	 The window elements of Impress 
include Title Bar, Menu Bar, Tool Bar, 
Ruler Bar and the Scroll Bar which are 
similar to the elements in Open Office 
writer.

8.6.1. View Buttons: 

	 The Workspace has five tabs: 
Normal, Outline, Notes, Handout, and 
Slide Sorter, as seen in Figure 8.19. These 
five tabs are called View Buttons. 

8.6.2. Status Bar: 

	 Status Bar is present at the bottom 
of your window, which gives you some 

statistics about the file that you are 
viewing. It is a good practice to check the 
information shown there. In case you do 
not need the information in the Status 
Bar, you can hide it by selecting View → 
Status Bar from the main menu.

8.6.3. Navigator

	 The Navigator (Figure 8.20) displays 
all objects contained in a document. It 
provides another convenient way to move 
around a document and find items in it. 
The Navigator button is located on the 
Standard toolbar. You can also display the 
Navigator by choosing Edit → Navigator 
on the menu bar or pressing Ctrl+Shift+F5.

	 The Navigator is more useful if you 
give your objects (pictures, spreadsheets, 
and so on) meaningful names, instead of 
leaving them as the default “Object 1” and 
“Picture 1” as shown in Figure 8.20.

Menu Bar

View Button

Tool Bar

Scroll Bar

Figure 8.19 Window elements of Impress
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Figure 8.20 Navigator

8.7. Workspace

	 The Workspace has five tabs: 
Normal, Outline, Notes, Handout and 
Slide Sorter, as seen in Figure 8.19. These 
five tabs are called View Buttons. There 
are many toolbars that can be used during 
the slide creation; they are revealed by 
selecting them with View → Toolbars.

	 The actual Workspace section is 
below the View Buttons. This is where 

you assemble the various parts of your 
selected slide. Each view is designed to 
ease the completion of certain tasks. 

	 Normal view is the main view for 
creating individual slides. Use this view to 
format and design slides and to add text, 
graphics and animation effects.

	 Outline view shows topic titles, 
bulleted lists and numbered lists for each 
slide in outline format. Use this view to 
rearrange the order of slides, edit titles 
and headings, rearrange the order of items 
in a list and add new slides.

	 Notes view lets you add notes to each 
slide that are not seen when the presentation 
is shown.

	 Slide Sorter view shows a 
thumbnail of each slide in order. Use 
this view to rearrange the order of slides, 
produce a timed slide show, or add 
transitions between selected slides.

	 Handout view lets you print your 
slides for a handout. You can choose one, 
two, three, four, or six slides per page from 
Tasks pane → Layouts. Thumbnails can 
be re-arranged in this view by dragging 
and dropping them.

8.7.1. Normal view

	 There are two ways to place a slide 
in the Slide Design area of the Normal 
view: clicking the slide thumbnail in the 
Slides pane or using the Navigator.

	 To open the Navigator, click the 
Navigator button  in the Standard Toolbar 
or press Ctrl+Shift+F5 and select a slide 
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by scrolling down the Navigator list until 
you find the one that you want and then 
double-click it. (Figure 8.21)

8.7.2. Outline view

	 Outline view contains all the slides 
of the presentation in their numbered 
sequence. Only the text in each slide is 
shown. Slide names are not included.

Outline view serves for two purposes.

1) Making changes in the text of a slide:

•	 Add or delete text in a slide just as 
in the Normal view.

•	 Move the paragraphs of text in the 
selected slide up or down by using the 
up and down arrow buttons (Move Up 

or Move Down) on the Text Formatting 
toolbar.

	 Change the outline level for any of 
the paragraphs in a slide using the left and 
right arrow buttons (Promote or Demote). 

	 Both move a paragraph and change 
its outline level using a combination of 
these four arrow buttons. 

	 2) Comparing the slides with your 
outline (if you have prepared one in 
advance). If you notice from your outline 
that another slide is needed, you can create 
it directly in the Outline view or you can 
return to the Normal view to create it, 
then return to review all the slides against 
your outline in the Outline view.

Figure 8.21 Presentation in Normal view
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	 If a slide is not in the correct 
sequence, you can move it to its proper 
p l a c e :

a)	 Click the slide icon of the slide that 
you wish to move, as indicated in 
Figure 8.22.

b)	 Drag and drop it where you want.

8.7.3. Notes view

Use the Notes view to add notes to a slide:

1) Click the Notes tab in the Workspace 
(Figure 8.23).

2) Select the slide to which you will add 
notes.

Figure 8.22 Presentation in  Outline view 

Figure 8.23 Presentation in Notes view

Chapter 8.indd   184 3/20/2020   11:37:25 AM



185

• Double-click the slide in the Slide pane, 
or

• Double-click the slide’s name in the 
Navigator.

3) In the text box below the slide, click 
on the words Click to add notes and 
begin typing.

	 You can resize the notes text box 
using the green resizing handles and  move 
it by placing the pointer on the border, 
then click and drag. To make changes in 
the text style, press the F11 key to open 
the Styles and Formatting window.

8.7.4. Slide Sorter view

	 The Slide Sorter view contains all 
of the slide thumbnails (Figure 8.24).

	 Use this view to work with a group 
of slides or with only one slide.

	 Change the number of slides per 
row, if desired:

1) Check View → Toolbars → Slide View to 
show the Slide view toolbar (Figure 
8.24 ).

2) Adjust the number of slides (up to a 
maximum of 15).

3) After you have adjusted the number of 
slides per row, View → Toolbars → Slide 
View will remove this toolbar from 
view.

	 To select a group of slides, use one 
of these methods:

•	 Use the Control (Ctrl) key: Click 
on the first slide and, while pressing 
Control, select the other desired 
slides.

Figure 8.24 Presentation in Slide Sorter view
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•	 Use the Shift key: Click on the first 
slide, and while pressing the Shift 
key, select the final slide in the group. 
This selects all of the other slides in 
between the first and the last.

•	 Use the cursor: Click on the first slide 
to be selected. Hold down the left 
mouse button.

•	 Drag the cursor to the last slide 
t h u m b n a i l .

	 A dashed outline of a rectangle forms 
as you drag the cursor through the 
slide thumbnails and a thick black 
border is drawn around the selected 
slides. Make sure that this rectangle 
includes all the slides you want to 
select. (Figure 8.25)

To move a group of slides:

1) Select the group of slides.

2) Drag and drop the group to their new 
location. The same vertical black line 
appears to show you where the group of 

slides will go. You can work with slides in 
the Slide Sorter view as in the Slide pane.

	 To make changes, right-click a slide 
and do the following, using the pop-up 
menu:

•	 Add a new slide after the selected 
s l ide .

•	 Delete or rename the selected slide.

•	 Change the Slide Layout.

•	 Change the Slide Transition.

–	 For one slide, click the slide to select 
it. Then add the desired transition.

–	 For more than one slide, select the 
group of slides and add the desired 
transition.

•	 Mark a slide as hidden. Hidden slides 
will not be shown in the slide show.

•	 Copy or cut and paste a slide.

Figure 8.25 To move a slide in a presentation using the Slide Sorter
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8.7.5. Handout view

	 Handout view is for setting up the 
layout of your slides for a printed handout. 
Click the Handout tab in the workspace, 
then choose Layout in the tasks pane 
(Figure 8.26). You can then choose to 
print one, two,three, four, or six slides per 
page.

To print a handout:

1)	 Select the slides using the Slide Sorter. 
(Use the steps listed in selecting a 
group of slides.)

2)	 Select File Print or press Ctrl+P to 
open the Print dialog box.

3)	 Select Options in the bottom left 
corner of the Print dialog box.

4)	 Check Handouts in the Contents 
section, and then click OK.

5)	 Click OK to close the Print dialog 
b ox .

8.8. Formatting a presentation

8.8.1. Inserting, deleting and rearranging 
slides

Tip Note: Remember to save frequently 
while working on the presentation, 
to prevent any loss of information. 
You might also want to activate the 
AutoRecovery function (Tools → Options 
→ Load/Save → General). Make sure that 
Save AutoRecovery information every 
is selected and that you have entered a 
suitable recovery frequency.

8.8.2. Creating the first slide

	 The first slide is normally a title 
slide. Decide the layout as per its purpose 
of presentation. You can use the pre-
packaged layouts available in the Layout 
section of the Tasks pane. Suitable layouts 
are Title Slide (which also contains a 
section for a subtitle) or Title Only, Title 
and Content, Title and two content and so 
on.

Figure 8.26 Presentation in  Handout view
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Tip Notes

	 If you do not know the names 
for the pre-packaged layouts, you 
can use the tooltip feature. Position 
the cursor on an icon in the Layout 
section (or on any toolbar icon) 
and its name will be displayed in a 
small rectangle. If the tooltips are 
not enabled, you can enable them. 
From the main menu, select Tools → 
Options → OpenOffice.org → General 
→ Help and mark the Tips checkbox. 
If the Extended tips checkbox is 
also marked, you will get more 
detailed tooltip information, but the 
tooltip names themselves will not be 
provided.

•	 Select a layout in the Layout section 
of the Tasks pane by clicking on it: it 
appears in the Workspace. To create 
the title, click on Click to add title 
(assuming the Blank Slide layout was 
not used) and then type the title text. 

•	 Adjustments to the formatting of 
the title can be done by pressing 
the F11 key, right-clicking the Title 
presentation style entry, and selecting 
Modify from the pop-up menu.

•	 If you are using the Title Slide layout, 
click on “Click to add text” to add 
a subtitle. Proceed as above to make 
adjustments to the formatting if 
required. (Figure 8.27)

8.8.3. Inserting additional slides

	 The steps for inserting additional 
slides are basically the same as for selecting 
the title page. It is a process that has to be 
repeated for each slide. 

	 Unless you are using more than 
one slide master, your only concern is the 
Layouts section of the Tasks pane (Figure 
8.28).

	 First insert all the slides that are 
needed as per your outline. Only after 
this, you should begin adding special 
effects such as custom animation and slide 
transitions.

Figure 8.27 Creating the first slide
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Step 1: Insert a new slide. This 
can be done in a variety of 
ways.

•	 Insert → Slide.

•	 Right-click on the present 
slide, and select Slide → 
New Slide from the pop-up 
menu. (Figure 8.28).

•	 Click the empty space after 
the last slide also  to create 
a new slide by right clicking 
New Slide. (Figure 8.29)

•	 Click the Slide icon in the 
Presentation toolbar. 

Step 2: Select the layout slide 
that best fits your 
needs. (Figure 8.28).

Step 3: Modify the elements of 
the slide like removing 
unneeded elements, 
adding needed elements 
(such as pictures), and 
inserting text.

8.8.4. Deleting a Slide

	 You can delete a slide at 
any time using the following 
pro c e du re .

•	 Select the slide you want to 
delete

Figure 8.28 Inserting a new slide using Right Clicking 
on the previous slide

Figure 8.29 Inserting a new slide using Right Clicking 
in the empty space after the last slide
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•	 Click Edit Æ Delete slide (Refer 
Figure 8.30)

Figure 8.30 Deleting a slide using Edit 
menu

•	 Or else, right click the slide and 
choose Delete slide from the pop-up 
menu. (Figure 8.31)

Tip Notes

	 The same procedure can be 
followed by using the Slide sorter 
view also to delete a single slide or 
multiple slides.

8.8.5. Rearranging slides

	 If you want to rearrange the slides , 
you need to follow the procedure below.

•	 Select the slide that you want to 
r e a r r a n g e .

Figure 8.31 Deleting a slide using Right 
click

•	 Drag that slide to the desired position 
by holding the mouse using left click.

•	 Release the mouse once you drag the 
slide to the desired place. (Figure 
8.32)

Tip Notes

	 The same can be done using 
the Slide sorter view.

8.9. Running the slide show

	 To run the slide show, do one of the 
fol lowing:

•	 Click Slide Show → Slide Show on the 
main menu bar. (Figure 8.33).
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Figure 8.32 Rearranging the slide using

•	 Click the Slide Show button on the 
Presentation toolbar or the Slide 
Sorter toolbar (Figure 8.34).

•	 Press F5 or F9.

•	 If the slide transition is Automatically 
after x seconds, let the slide show run 
by itself.

•	 If the slide transition is On mouse 
click, do one of the following to move 
from one slide to the next.

•	 Use the arrow keys on the keyboard 
to go to the next slide or to go back to 
the previous one.

•	 Click the mouse button to advance to 
the next slide.

•	 Press the Spacebar on the keyboard to 
advance to the next slide.

Figure 8.33 Running Slideshow using Slideshow menu

Figure 8.34 Running Slideshow using Slideshow button from the Toolbar
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•	 When you advance past the 
last slide, the message “Click 
to exit presentation...” 
appears. Click the mouse 
or press any key to exit the 
presentation.

•	 To exit the slide show at 
any time, including at the 
end, press the Esc key.

8.10. Saving a Presentation 

In order to save a presentation 

Click File → Save (Figure 8.35)

Figure 8.35 Saving a 
presentation using File menu

Figure 8.36 Save dialog box.

•	 After giving save option, Impress will open a 
dialog box asking the name in which this file 
should be saved (Figure 8.36)

•	 The default file extension for Impress is .odp.

Tip Notes

You can also use Save As option 
from the File menu. The difference 
between Save and Save As is Save 
option will save the presentation in 
the folder specified by you. Save As 
will save another copy of the same 
file either in the same folder or in a 
different folder specified by you.

 •	 Type the name of the file you want to give in the 
text box space after File Name in the dialog box. 
(Figure 8.36).

•	 You can save the presentation as a PPT 
presentation also. (Figure 8.37)
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•	 You can also export the presentation 
directly as pdf. (Figure 8.38)

•	 Figure 8.39 Shows exporting the 
presentation directly as PDF.

8.11. Master slide

	 A slide master is a slide that is used 
as the starting point for other slides. It is 
similar to a page style in Writer: it controls 
the basic formatting of all slides based on 
it. A slide show can have more than one 
slide master.

Tip Notes

Three terms are used for this concept. 
Master slide, slide master and master 
page all refer to a slide which is used 
to create other slides. 

	 A slide master has a defined set of 
characteristics, including the background 
color, graphic, or gradient; objects (such as 
logos, decorative lines and other graphics) 
in the background; headers and footers; 
placement and size of text frames; and the 
formatting of text.

	 All of the characteristics of slide 
masters are controlled by styles. The styles 
of any new slide you create are inherited 
from the slide master from which it was 
created. In other words, the styles of the 
slide master are available and applied to 
all slides created from that slide master. 
Changing a style in a slide master result in 
changes to all the slides based on that slide 
master; it is, however, possible to modify 
each individual slide without affecting the 
slide master.

Figure 8.37 Saving a presentation under various File types
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Figure 8.38 Export the presentation directly as PDF

presentation styles cannot be created. 

Figure 8.39 Shows the Slide Master.

•	 Click View → Master → Slide Master

It is possible to view the Master slides in 
two styles: 

1.	 Slide Master

2.	 Notes Master

Tip Notes

Though it is highly recommended 
to use the slide masters whenever 
possible, there are occasions where 
manual changes are needed for 
a particular slide, for example to 
enlarge the chart area when the text 
and chart layout is used.

	
	 The pre-packaged presentation 
styles can be modified, but new 

Figure 8.39 Slide Master View
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•	 A New Master slide can be created 
either by using the Master View dialog 
box or by right clicking slides in the 
Slides pane. (Figure 8.41)

•	 The renaming of the Master Slide is 
also done by the same procedure.

•	 Master Slide will be closed by using 
the Close Master View in the Master 
View dialog box .

Figure 8.40 Notes Master View

Figure 8.41 Creating New Master using Master View and right click option
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8. 12. Creating Graphic Objects

	 You can create your own graphics 
using the drawing tools available in 
Impress. Impress contains a number of 
advanced drawing functions. To create 
more advanced graphic objects, you can 
use OpenOffice.org to draw and import 
the graphic object created into an Impress 
slide.

8.12.1.The Drawing toolbar

	 The Drawing toolbar contains tools 
that are used to create graphic objects. If 
this toolbar is not showing, select View 
→Toolbars Drawing from the main menu 
bar. 

•	 Select: selects objects. You can select 
multiple objects by dragging the 
mouse. 

•	 Line: draws a straight line.

•	 Arrow: draws a straight line ending 
with an arrowhead. The arrowhead 
will be placed where you release the 
mouse button.

•	 Rectangle: draws a rectangle. Press 
the Shift button to draw a square.

•	 Ellipse: draws an ellipse. Press the 
Shift button to draw a circle.

•	 Text: creates a text box with the text 
aligned horizontally.

•	 Vertical text: creates a text box with 
the text aligned vertically. 

•	 Curve: draws a curve. 

•	 Connectors: draws a connector line 
between two figures. Click the black 
triangle for additional connectors.

8.13.Inserting images

	 In order to insert an image in 
OpenOffice Impress, place the cursor in 
the place where you want the image to 
be inserted. Then, Click Insert → select 
Picture → From File option from the 
Insert menu. Figure 8.44.

	 OpenOffice Impress will display 
the dialog box, where you can select the 
image from the specific location and 
select open. The image will be inserted in 
the specified location. Figure 8.44.

Figure 8.42 The Drawing Tool Bar
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Figure 8.43 Inserting an image using insert menu

Figure 8.44 Selecting the image from a location
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8.14 Inserting audio and video

     Open Office Impres will let 
you insert audio files or movei 
files. The audio and move files 
can be inserted by clicking Insert 
Movie and Sounds opetion from 
the Insert menu. Figure 8.45

         Same as inserting images here 
also, a dialog box will be oepned. 
Select the audio or movie file 
form the specified location and 
open. It will be opened in the 
slide. Figure 8.46. The movie or 
audio file inserted will be played 
during the slide show by clicking 
the mouse over it. 

Figure 8.45 Inserting Movie and Sound

Figure 8.46 Selecting the Movie / Sound file 
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Activity

Student Activity

1.	 Create a presentation using 

•	 Empty presentation

•	 Template

•	 Open Existing Presentation

2.	 Create a presentation using MS PowerPoint.

3.	 Identify and write the differences between creating a presentation using Impress and 
MS PowerPoint.

4.	 Create a presentation of “My State” using all the types of slide layouts.

5.	 Run the slideshow of “My State” by fixing durations of time for each slide.

Teacher Activity

This entire chapter can be taught with the help of the following methodology.

1.	 Laboratory Activity – the teacher can make the entire class to go to the lab and can 
explain the concept using a projector in the lab.

2.	 Or else, the teacher can demonstrate the concept using a PC and a projector inside the 
classroom.

3.	 The teacher apart from this Open source software, can compare the elements of the 
windows and creating presentations in MS PowerPoint also.
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Evaluation

Part – I 

Choose the correct answer

1.	 Which is used to move quickly from one slide to another?

	 A)Compass 		  B)Navigator	

	 C)Fill color		  D)Page border

2.	 Which is the shortcut key to view the slideshow?

	 A)F6 		  B)F9			   C)F5			   D)F10

3.	 In Impress, which views shows thumbnail versions of all your slides arranged in 
horizontal rows.

	 A)Notes		  B)Outline		  C)Handout		  D)Slide Sorter

4.	 Identify the default view in Impress.

	 A)Normal	 B)Slide Sorter	 C)Handout		  D)Notes

5.	 Which menu contains the Slide Transition option? 

	 A)Slide Show	 B)View		  C)Tools		  D)Format

6.	 Identify the extension of the Impress presentation.

	 A) ,odp		  B) .ppt		  C)  .odb		  d. ,ood

7.	 In presentation tools, the entry effect as one slide replaces another slide in a slide 
show. Identify the option  that suits after reading the statement.

 	 A)Animation 				    B)Slide Transition		

	 C)Custom animation			   D)Rehearse Timing

8.	 Vanya has made a presentation on “Global Warming”. She wants to progress her slide 
show automatically while speaks on the topic in the class.  Which features of Impress 
would she use?

	 A)Custom Animation			  B)Rehearse Timing

	 C)Slide Transition			   D)Either (a) or (b).

Part – II
Very Short Answers
1.	 What is the difference between a slide and a slide show?

2.	 How many in-built  slide layouts does impress consist of?
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3.	 What do you understand by a presentation?

4.	 Define a template in Impress.

5.	 What do you understand by the slide layout?

Part-III
Short Answers
1.	 How many types of views are provided by Impress to its users?

2.	 Who uses the presentation software and why?

3.	 Define the Slide Sorter view and its significance.

4.	 What is a Normal view? Explain.

5.	 How are transition effects helpful in creating an effective presentation in Impress?

Part-IV
Explain in Detail
1.	 Valarmathi’s teacher asks her to create a presentation in OpenOffice Impress. As 

Valarmathi has never worked in Impress before, help her to perform the following 
tasks:

a.	 She wants that except for the first slide, all the slides should have the same design. 
For this, what does she need to do?

b.	 To easily communicate with her audience, she wants to provide them with a hard 
copy of the slides of the presentation. What should she create for it? 

c.	 She wants to insert some pictures and movie files in some slides. How can she do 
that?

d.	 Suggest her the view that would be the most suitable for showing the presentation 
to the audience.

	 e.	� To make her presentation more attractive, she wants to add some effects in it. How 
can she do it? Suggest.

2.	 Explain how a presentation can help a salesperson to promote his/her products.

3.	 Sivabalan created a presentation to be shown at his school’s Annual Function. Just 
5 minutes before the presentation, he noticed that he has misspelt the name of the 
school, which is appearing in all the 30 slides of the presentation. How can he rectify 
this mistake in all the slides in one-shot?

4.	 List some advantages of using templates.
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