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Learning Objectives

	 After learning the concepts in this 
chapter, the students will be able 
•	 To know the concepts of Operating 

System.
•	 To know the versions of the windows 

operating system.
•	 To know the concepts like desktop 

and the elements of window.
•	 To explore the document window.
•	 To compare the different types of icons.
•	 To explore the windows directory 

structure.
•	 To practice creating files and folders 

in specific drives.
•	 To manage the files 

and folders.
•	 To know the procedure 

to start and shutdown 
the computer.

5.1. Introduction to 
Operating System

	 An Operating System (OS) is 
a system software (Figure 5.1) that 
enables the hardware to communicate 
and operate with other software. It also 
acts as an interface between the user and 
the hardware and controls the overall 
execution of the computer.

	 Following are some of the important 
functions of an Operating System as 
discussed in the previous chapter:

•	 Memory Management

•	 Process Management

•	 Device Management

•	 File Management

•	 Security Management
•	 Control overall system performance

	
User 1 User 2 User n

Software

System
Softwares

Application
Softwares

Operating System

Hardware CPU RAM I/O

Figure 5.1. Overview of an Operating 
System

5.2. Introduction to Windows Operating 
System

	 Every computer needs an Operating 
System to function. Microsoft Windows is 
one of the most popular Graphical User 
Interface (GUI). Multiple applications can 
execute simultaneously in Windows, and 
this is known as “Multitasking”. 

	 Windows Operating System uses 
both Keyboard and mouse as input 
devices. Mouse is used to interact with 
Windows by clicking its icons. Keyboard 
is used to enter alphabets, numerals and 
special characters.

Working with Windows Operating 
System

CHAPTER 5Unit I Fundamentals of Computers
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5.3. Various versions of Windows

Some of the functions of Windows 
Operating System are:
• Access applications (programs) on the 

computer (word processing, games, 
spread sheets, calculators and so on).

• Load any new program on the computer.
• Manage hardware such as printers, 

scanners, mouse, digital cameras etc.,
• File management activities (For 

example creating, modifying, saving, 
deleting files and folders).

• Change computer settings such as 
colour scheme, screen savers of your 
monitor, etc.

With reference to the Table 5.1, let us see the 
versions of Windows Operating System.
5.4. Handling the mouse

Before learning Window Operating System, 
you should know more about mouse and its 
actions. 

Versions Logo Year Specific features

Windows 
1.x

 
1985

• Introduction of GUI in 16 - bit. processor
• Mouse was introduced as an input device.

Windows 
2.x

1987
• Supports to minimize or maximize windows. 
• Control panel feature was introduced with various 

system settings and customising options.

Windows 
3.x

 
1992

• Introduced the concept of multitasking.
• Supported 256 colours which brought a more modern, 

colourful look to the interface.

Windows 
95

1995

• Introduced Start button, the taskbar, Windows Explorer 
and Start menu.

• Introduced 32 - bit processor and focused more on 
multitasking.

Windows 
98

1998

• Integration of the Web browser (Internet Explorer) with 
the Operating System. 

• DOS gaming began to disappear as Windows based 
games improved.

• Plug and play feature was introduced.

Windows 
NT

• Designed to act as servers in network.

Windows 
Me

2000
• It introduced automated system  diagnostics and 

recovery tools. 
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Right Click

Left Click

Figure 5.2.Mouse actions

The following are the mouse actions:
Action Reaction

Point to 
an item

Move the mouse pointer over the 
item.

Click 
Point to the item on the screen, 
press and release the left mouse 
button.

Right 
click 

Point to the item on the screen, 
press and release the right mouse 
button. Clicking the right mouse 
button displays a pop up menu 
with various options.

Double-
click 

Point to the item on the screen, 
quickly press twice the left mouse 
button.

Windows 
2000

2000

• Served as an Operating System for business desktop and 
laptop systems.

• Four versions of Windows 2000 were released: Professional 
(for business desktop and laptop systems), Server (both a 
Web server and an office server), Advanced Server (for 
line-of-business applications) and Data Centre Server 
(for high-traffic computer networks).

Windows 
XP

2001
• Introduced 64-bit Processor.
• Improved Windows appearance with themes and 

offered a stable version.

Windows 
Vista

2006 • Updated the look and feel of Windows.

Windows 
7 2009

• Booting time was improved, introduced new user 
interfaces like Aero Peek, pinning programs to taskbar, 
handwriting recognition etc. and Internet Explorer 8. 

Windows 
8 2012

• Windows 8 is faster than previous versions of Windows.
• Start button was removed.
• Windows 8 takes better advantage of multi-core 

processing, solid state drives (SSD), touch screens and 
other alternate input methods.

• Served as common platform for mobile and computer.

Windows 
10 2015

• Start Button was added again.
• Multiple desktop.
• Central Notification Center for App notification and 

quick actions.
• Cortana voice activated personal assistant.

Table 5.1 Versions of Windows Operating System.
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Drag and 
drop

Point to an item then hold the left 
mouse button as you move the 
pointer press and you have reached 
the desired position, release the 
mouse button.

5.5. Windows Desktop 
 The opening screen of Windows is 
called “Desktop”. 
 The desktop of your computer may 
look different from what is seen in Figure 5.3. 
 This is because Windows allows you 
to change the appearance of the desktop.
 In Figure 5.3, the desktop shows 
the Start button, Taskbar, Notification 
Area and date and time.

Icons

Task bar

Noti�cation AreaStart Button

Gadgets

Figure 5.3. Microsoft Windows 7 Desktop

5.5.1. The Icons

 Icon is a graphic symbol 
representing the window elements like 

files, folders, shortcuts etc., Icons play a 
vital role in GUI based applications.  

5.5.1.1.Standard Icons

 The icons which are available 
on desktop by default while installing 
Windows OS are called standard icons. The 
standard icons available in all Windows 
OS are My Computer, Documents and 
Recycle Bin. 

Aero peek button
Figure 5.4. Aero peek button

5.5.1.2. Shortcut Icons: 
 Shortcut icons can be created for 
any application or file or folder. By double 
clicking the icon, the related application 
or file or folder will open.

(Figure5.5)

Application Icon

Folder Icon

Figure 5.5.The types of Icons

Various Disk drive 
icons

Hard disk drives with 
total and remaining 

space available

Removable Storage (pen drive)
Figure 5.6.Disk drive Icons 
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5.5.1.3. Disk drive icons:

	 The disk drive icons graphically 
represent five disk drive options. (i) Hard 
disk (ii) CD-ROM/DVD Drive (iii) Pen 
drive (iv) Other removable storage such 
as mobile, smart phone, tablet etc., (v) 
Network drives if your system is connected 
with other system. 

You can move to the Desktop 
any time by pressing the Winkey 
+ D or using Aero Peek while 
working in any application. 

You can see Figure 5.4 to know where 
Aero peek lies in the Taskbar.

5.6. The Window
	 Window is a typical rectangular area 
in an application or a document. It is an area 
on the screen that displays information for a 
specific program. 

5.7. Application Window
	 It is an area on a computer screen 
with defined boundaries, and within which 
information is displayed. Such windows 
can be resized, maximised, minimised, 
placed side by side, overlap, and so on. 

	 An Application Window contains 
an open application i.e. current application 
such as Word or Paint. When two or more 
windows are opened, only one of them is 
active and the rest are inactive. Figures 5.6 
and 5.7 display the Application Window 
of OpenOffice Writer and the appearance 
of the Multiple Windows opened 
(overlapped) in the Desktop.

5.8. Document Window

	 A document window is a section of 
the screen used to display the contents of 
a document. Figure 5.8 is an example of a 
document window.

Note

	 When you open any 
application, such as OpenOffice Writer, 
OpenOffice Impress or OpenOffice Calc 
etc., you will find two Windows on the 
screen. The larger Window is called 
the Application Window. This Window 
helps the user to communicate with 
the Application program. The smaller 
window, which is inside the Application 
Window, is called the Document 
window. This Window is used for typing, 
editing, drawing, and formatting the text 
and graphics.

Application work area

Title bar with title of the document

Tools bar

Scroll bars

Menu bar

W
indow

 C
ontrol buttons

Figure 5.6. Application Window

Figure 5.7. Multiple Windows 
opened in Desktop

Chapter 5 Page 057-075.indd   61 3/24/2020   9:13:28 AM



62

Application Window

Document Area

Document window
Ruler

 Figure 5.8.Document Window

5.9. Elements of a window

	 Figure 5.9 helps to understand the 
elements of a window.

5.9.1. Title Bar – The title bar will display 
the name of the application and the name 
of the document opened. It will also contain 
minimize, maximize and close button.

Corners

Corners Corners

Scroll Bar

Workspace

Menu Bar

Corners
Title Bar

Borders

Borders

Borders

Figure 5.9 The elements of a window.

5.9.2 Menu Bar

The menu bar is seen under the title bar. 
Menus in the menu bar can be accessed by 
pressing Alt key and the letter that appears 
underlined in the menu title. Additionally, 
pressing Alt or F10 brings the focus on the 
first menu of the menu bar.

	 In Windows 7, in the absence of the 
menu bar, click Organise and from the 
drop down menu, click the Layout option 
and select the desired item from that list. 

Figure 5.10. To display Menu Bar

Figure 5.10 helps to understand how to 
make menu bar visible in  its absence.

5.9.3. The Workspace

	 The workspace is the area in the 
document window to enter or type the text 
of your document. Figure 5.10 Shows the 
workspace area in the document window.

5.9.4. Scroll bars - The scroll bars are used 
to scroll the workspace horizontally or 
vertically. Figure 5.9 shows the Scroll bars.

5.9.5. Corners and borders

The corners and borders of the window 
helps to drag and resize the windows. The 
mouse pointer changes to a double headed 
arrow when positioned over a border or a 
corner. Drag the border or corner in the 
direction indicated by the double headed 
arrow to the desired size as shown in Figure 
5.9. The window canbe resized by dragging 
the corners diagonally across the screen.
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5.10.1. Start Menu

	 In the lower left-hand corner of the windows screen is the Start button. When you 
click on the button, the Start menu will appear. Using the start menu, you can start any 
application.

 This symbol 
indicates 
Sub menu is 
attached to this 
option
Modify system

Settings

Add / Modify 
devices and 

Printer settings

Get Help

Log off / Restart / 
Shutdown

View a list of 
installed 

Programs

Search Box

Start 
Button

Figure 5.11 - Start Menu

Taskbar

	 At the bottom of the screen is a horizontal bar called the taskbar. This bar contains 
(from left to right) the Start button, shortcuts to various programs, minimised programs  
and in the extreme right corner you can see the system tray which consist of volume 
control, network, date and time etc.  Next to the Start button is the quick Launch Toolbar 
which contains task for frequently  used applications.

5.10.2. Computer Icon

	 By clicking this icon, the user can see the disk drivers mounted in the system. In 
windows XP, Vista, this icon is called "My computer" in Windows 8 and 10, it is called "This 
PC". The functionality of computer icon remains the same in all versions of windows as shown 
in Figure 5.13.
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Start Button

Minimised program / 
Folders show 

hidden icons

Default 
Language

Network
icon

Volume 
Adjustment

Time and 
Date

Aero peek 
button

Figure 5.12.Taskbar

Figure 5.13. Computer icon in versions of Windows OS

5.10.3. Starting and Closing Applications

	 Most of the applications installed 
on your computer are available through 
the start menu. Depending on the system 
setup, the applications in the Start menu 
varies. To start an application:
1.	 Click the Start 

button and then 
point to All 
Programs. The 
Program menu 
appears.(Figure 
5 . 1 4 )

2.	 Point to the group 
that contains the 
application you 
want to start, and 
then click the 
application name.

3.	 You can also open an application by 
clicking Run on the Start menu, and the 
name of the application. (Figure 5.15)

Figure 5.15.Starting a program using Run 
option

4.	 To quit an application, click the Close 
button in the upper right corner of the 
application window. (Figure 5.16)

1.  Start the application Wordpad 
using Start menu and Run option.

	  �Close the Wordpad application 
using File menu.

Workshop

Figure 5. 14.Starting 
a applicatioin using 

Start menu 
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Close button

Exit Option

Figure 5.16. Closing the application using 
Close button and Exit option

5.	 You can also quit an application by 
clicking on File → Exit and File → Close 
option in Windows 7. (Figure 5.16)

5.11. Managing Files and Folders
	 In Windows 7, you can Organise 
your documents and programs in the 
form of files and folders. You can move, 
copy, rename, delete and search the files 
and folders.
5.11.1. Creating files and Folders
5.11.1.1 Creating Folders

	 You can store your files in many 
locations – on the hard disk or in other 
devices. To better organise your files, you 
can store them in folders. 

There are two ways in which you can 
create a new folder:
Method I: 
Step 1: 	Open Computer Icon.
Step 2: 	Open any drive where you want to 

create a new folder. (For example 
select D:)

Step 3: 	Click on File → New → Folder.
Step 4: A new folder is created with the 

default name “New folder”. (Figure 
5.19)

Step 5: Type in the folder name and press 
Enter key. (Figure 5.20 shows the 
newly created Folder named “Test 
Folder ").

Figure 5.17. Creating a Folder using File 
menu

Figure 5.18. New Folder created with the default name
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Figure 5.19. Renaming the new Folder

Method II:
	 In order to create a folder in the 
d e s k t o p :
Step 1: 	In the Desktop, right click → New 

→ Folder. (Figure 5.20 Shown  the 
procedure)

Step 2: 	A Folder appears with the default 
name “New folder” and it will be 
highlighted as shown in the Figure 
5.22.

Step 3: 	Type the name you want and press 
Enter Key.

Step 4: 	The name of the folder will change.

2. Create a Folder in My Documents 
with your name using any one of the 
methods discussed.

Workshop 

5.11.1.2 Creating Files (Wordpad) 
Wordpad is an in-built word processor 
application in Windows OS to create and 
manipulate text documents.
	 In order to create files in wordpad  
you need to follow the steps given below.
1.	 Click Start → All Programs → 

Accessories → Wordpad or  Run → 
type Wordpad, click OK. Wordpad 
window will be opened as shown in 
Figure 5.22.

2.	 Type the contents in the workspace 
and save the file using File → Save or 
Ctrl + S.

3.	 Save As dialog box will be opened. 
4.	 In the dialog box, select the location 

where you want to save the file by 
using look in drop down list box.

5.	 Type the name of the file in the file 
name text box.

6.	 Click save button.

Figure 5.20. Creating a folder  
in the desktop

3.	 Open the Wordpad application and 
save it under a folder created with 
your name in My Documents. 

Workshop
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Figure 5.21 New folder icon on the dektop

5.11.2. Finding Files and Folders

	 You can use the search box on the 
Start menu to quickly search a particular 
folder or file in the computer or in a 
specific drive. 

To find a file or folder:

1.	 Click the Start button, the search  
box appears at the bottom of the 
start menu. 

2.	 Type the name of the file or the 
folder you want to search. Even if 
you give the part of the file or folder 
name, it will display the list of files 
or folders starting with the specified 
name. (Figure 5.23)

3.	 The files or the folders with the 
specified names will appear, if you 

click that file, it  will directly open 
that file or the folder.

Figure 5.22. Wordpad - Word Processor 
application 

4.	 There is another option called “See 
more results” which appears above 
the search box. 

5.	 If you click it, it will lead you to a 
Search Results dialog box where you 
can click and open that file or the 
folder.

Searching Files or folders using 
Computer icon

1.	 Click Computer Icon from desktop or 
from Start menu. 

2.	 The Computer disk drive screen will 
appear and at the 
top right corner of 
that screen, there 
is a search box 
option. (Figure 
5.24)

3.	 Type the name 
of the file or the 
folder you want 
to search. Even 
if you give the 
part of the file or 
folder name, it 
will display the list 
of files or folders 
starting with the 
specified name. 

Figure 5.23. Finding 
a File/Folder using 

Start button
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Figure 5.24. Finding a File/Folder in the Computer icon screen

4.	 Just click and open that file or the 
folder. 

4. Find the file created in Workshop-3 
using the above procedure

Workshop

5.11.3. Opening existing Files or Folders
The most common way of opening a file 
or a Folder is to double click on it. 

5.11.4. Renaming Files or Folders
There are number of ways to rename files 

or folders. You can rename using the File 
menu, left mouse button or right mouse 
button.
Method 1 
Using the FILE Menu
1.	 Select the File or Folder you wish to 

Rename.
2.	 Click File→ Rename.
3.	 Type in the new name. 
4.	 To finalise the renaming operation, 

press Enter as in Figure 5.25.

Figure 5.25. Renaming File/Folders using 
the File menu

Figure 5.26.Folder renamed
Figure 5.26, you can see that the folder is 

renamed as SCERT-DPI from SCERT.
Method 2 
Using the Right Mouse Button
1.	 Select the file or folder you wish to 

rename.
2.	 Click the right mouse button over the 

file or folder. (Figure 5.27)
3.	 Select Rename from the pop-up menu.
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4.	 Type in the new name. 
5.	 To finalise the renaming operation, 

press Enter.
6.	 Figure 5.29. Shows that the folder "New 

Folder" is renamed as C++.

Figure 5.27. Renaming File/Folders using 
the Right Mouse Button

Figure 5.28. New Folder is renamed as C++

Method 3 
Using the Left Mouse Button
1.	 Select the file or folder you wish to rename.

2.	 Press F2 or click over the file or folder. 
A surrounding rectangle will appear 
around the name.

3.	 Type in the new name.
4.	 To finalise the renaming operation, 

press Enter.

5.	 Rename the file created by you using 
the File menu, left mouse button or 
right mouse button.

Workshop

5.11.5. Moving/Copying Files and 
Fo l d e r s
You can move your files or folders to other 
areas using variety of methods.
Moving Files and Folders
Method I-CUT and PASTE 
	 To move a file or folder, first select the 

file or folder and then choose one of 
the following:

•	 Click on the Edit → Cut or Ctrl + X 
Or right click → cut from the pop-up 
menu. 

•	 To move the file(s) or folder(s) in the 
new location, navigate to the new 
location and paste it using Click Edit 
→ Paste from edit menu or Ctrl + V 
using keyboard. 

•	 Or Right click → Paste from the pop-
up menu. The file will be pasted in the 
new location. 

Method II – Drag and Drop
	 In the disk drive window, we have two 

panes called left and right panes. In 
the left pane, the files or folders are 
displayed like a tree structure. In the 
right pane, the files inside the specific 
folders in the left pane are displayed 
with various options. 
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•	 In the right pane of the Disk drive 
window, select the file or folder you 
want to move.

•	 Click and drag the selected file or folder 
from the right pane, to the folder list 
on the left pane. 

•	 Release the mouse button when the 
target folder is highlighted (active).

•	 Your file or folder will now appear in 
the new area. Figrue 5.29 shows how 
to move files or folders using drag and 
drop method.

Figure 5.29.Moving the File/ 
Folder using drag and drop

Copying Files and Folders 
	 There are variety of ways to copy files 

and folders:

Method I - COPY and PASTE
	 To copy a file or folder, first select the 

file or folder and then choose one of 
the following: 

•	 Click Edit → Copy or Ctrl + C or right 
click→ Copy from the pop-up menu. 

•	 To paste the file(s) or folder(s) in the 
new location, navigate to the target 
location then do one of the following:

•	 Click Edit → Paste or Ctrl + V.

•	 Or Right click → Paste from the  
pop-up menu. 

Method II – Drag and Drop

•	 In the RIGHT pane, select the file or 
folder you want to copy. 

•	 Click and drag the selected file and/or 
folder to the folder list on the left, and 
drop it where you want to copy the file 
and/or folder. 

•	 Your file(s) and folder(s) will now 
appear in the new area. 

Note
If you want to select multiple files 
or folders, use Ctrl + Click.

5.11.6. Copying Files and Folders to 
removable disk

	 There are several methods of 
transferring files to or from a removable 
d i s k .

•	 Copy and Paste

•	 Send To

METHOD I - Copy and Paste

•	 Plug the USB flash drive directly into 
an available USB port.

•	 If the USB flash drive or external drive 
folder does NOT open automatically, 
follow these steps:

•	 Click Start→Computer. (Figure 5.31)
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Figure 5.30. Selecting Computer 
option from Start menu

•	 Double-click on the Removable Disk 
associated with the USB flash drive.      
(Figure 5.31)

Figure 5.31. Double Clicking 
Removable Disk

•	 Navigate to the folders in your 
computer containing files you want to 
transfer.

Right-click on the file you want to copy, 
then select Copy. (Figure 5.32)

Figure 5.32. Copying File using right click

•	 Return to the Removable Disk window, 
right-click within the window, then 
select Paste. (Figure 5.33)

Figure 5.33. Pasting File using right click

METHOD II - Send To 

•	 Plug the USB flash drive directly into an 
available USB port.

•	 Navigate to the folders in your computer 
containing files you want to transfer.

•	 Right-click on the file you want to 
transfer to your removable disk.

•	 Click Send To and select the Removable 
Disk associated with the USB flash drive. 
(Figure 5.34)
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6.	  Move the file created by you in My  
Documents to Drive D:.

	  Copy the file created by you from 
drive D: to a removable disk.

Workshop

5.11.7. Deleting Files and Folders 

•	 When you delete a file or folder, it will 

move into the Recycle Bin.

To delete a file or folder:

Select the file or folder you wish to delete.

Removable disk

Figure 5.34. Copying File using Send to 
option

1.	 Right- click the file or folder, select 

Delete option from the po-pup menu or 

Click File → Delete or press Delete key 

from the keyboard.

2.	 The file will be deleted and moved to the 

Recycle bin.

7.	 Delete the file created by you after 
duplicating the same under My 
Documents .

Workshop

Note
To permanently delete a file or folder 
(i.e. to avoid sending a file or folder to 
the Recycle Bin), hold down the SHIFT 
key, and press delete on the keyboard. 

Recycle Bin
	 Recycle bin is a special folder to keep 
the files or folders deleted by the user, which 
means you still have an opportunity to recover 
them. The user cannot access the files or folders 
available in the Recycle bin without restoring 
it. To restore file or folder from the Recycle Bin
•	 Open Recycle bin.
•	 Right click on a file or folder to be 

restored and select Restore option from 
the pop-up menu.

•	 To restore multiple files or folders, select 
Restore all items.

•	 To delete all files in the Recycle bin, select 
Empty the Recycle Bin.

5.12.	 Creating Shortcuts on the Desktop
	 Shortcuts to your most often used 
folders and files may be created and placed 
on the Desktop to help automate your work. 
•	 Select the file or folder that you wish to 

have as a shortcut on the Desktop.
•	 Right click on the file or folder.
•	 Select Send to from the shortcut menu, 

then select Desktop (create shortcut) 
from the sub-menu.

•     �A shortcut for the file or folder will now 
appear on your desktop and you can 
open it from the desktop in the same 
way as any other icon. Figure 5.36.
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Figure 5.35 Creating Shortcut
5.13. Shutting down or Logging off a Computer
Once you have closed all open applications, you can either log off your computer or shut down 
the computer. 

Log Off
To Log off/Shut down the computer:

Figure 5.36. Log off option
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•	 Click start → log off (click the arrow 
next to Shut down) or Start → 
Shutdown . (Figure 5.37.)

•	 If you have any open programs, then 
you will be asked to close them or 
windows will Force shut down, you 
will lose any un-saved information if 
you do this. 

•	 Switch User: Switch to another user 
account on the computer without 
closing your open programs and 
Windows processes.

•	 Log Off: Switch to another user 
account on the computer after closing 
all your open programs and Windows 
processes.

•	 Lock: Lock the computer while you're 
away from it.

•	 Restart: Reboot the computer. (This 
option is often required as part of 
installing new software or Windows 
update.)

•	 Sleep: Puts the computer into a low-
power mode that retains all running 
programs and open Windows in 
computer memory for a super-quick 
restart.

•	 Hibernate (found only on laptop 
computers): Puts the computer into 
a low-power mode after saving all 
running programs and open Windows 
on the machine's hard drive for a quick 
restart.

Activity

Student Activity

1.	 Create files and folders using Windows 
and Ubuntu and compare them.

2.	 Create a File/Folder in Windows 7, 
Windows 8 and Windows 10. Prepare 
a report on the differences you face 
while creating the same.

Evaluation

SECTION – A
Choose the correct answer  

1.	 From the options 
given below, choose 
the operations 
managed by the 
operating system. 

	 a. Memory
	 b. Processes
	 c. Disks and I/O devices
	 d. all of the above
2. 	 Which is the default folder for many 

Windows Applications to save your 
file?

	 a. My Document			 
	 b. My Pictures
	 c. Documents and Settings		
	 d. My Computer

3. 	 Under which of the following 
OS, the option Shift + Delete – 
permanently deletes a file or folder? 

	 a. Windows 7		 b. MS-DOS
	 c. Linux		  d. Android OS

4. 	 What is the meaning of "Hibernate" 
in Windows XP/Windows 7?

	 a. �Restart the Computer in safe 
m o d e

	 b. �Restart the Computer in hibernate 
m o d e

	 c. �Shutdown the Computer 
terminating all the running 
a p p l i c a t i o n s

	 d. �Shutdown the Computer without 
closing the running applications

5.	 The shortcut key used to rename a 
file in windows

	 a. F2		  b.F4
	 c.F5		  d. F6
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SECTION-B 
Very Short Answers
1.	 what is known as Multitasking?
2.	 What are called standard icons
3.	 Differentiate Files and Folders.
4.	 Differentiate Save and save As 

o p t i o n .
5.	 How will you Rename a File?

SECTION-C
Short Answers
1.	 What are the functions of Windows 

Operating system.
2.	 Write a note on Recycle bin.

3.	 Write a note on the elements of a 
w i n d o w.

4.	 Write the two ways to create a new 
folder.

5. 	 Differentiate copy and move
SECTION - D

Explain in detail

1.	 Explain the versions of Windows 
Operating System.

2.	 Explain the different ways of 
finding a file  or Folder 

3.	 Write the procedure to create 
shortcut in Windows OS.

Operating System (OS)
System software that enables the harware to communicate 
and operate with other software.

Mouse
Handheld hardware input device that control a cursor 
in a GUI and can move and slect text, icons, files, and 
folders.

Windows Familer operating system developed by Microsoft corpn.

Desktop Opening screen of windows operating system.

Icon Tiny image represent a command. 

Folder Container of files

Linux An operating system.

Chapter 5 Page 057-075.indd   75 3/24/2020   9:13:31 AM


	Introduction Folder
	Chapter 1 Page 001-013
	Chapter 2 Page 014-040
	Chapter 3 Page 041-049
	Chapter 4 Page 050-056
	Chapter 5 Page 057-075

